Problem z uruchomieniem visty przez bios


(Tomasz206) #1

Problem mam bardzo dziwny ponieważ zainstalowałem viste ale po restarcie wywala "BOOTMGR is missing". Laptop posiada dwa dyski ale nie mam pojęcia jak przestawić w biosie na odpowiedni dysk(nie widzę takiej opcji).

Instalowałem system przez pendriva i po restarcie po wcisnięciu "esc" zmieniłem na dysk twardy i system się uruchomił. Po podstawowej konfiguracji odłączyłem pendriva i zresetowałem kompa i oczywiście nie system nie uruchomił więc wchodzę w bios i przestawiam bottowanie na dysk ale nie pomogło.

A najlepsze jest to, żeby uruchomić kompa muszę w biosie ustawić bottowanie na pierwsze pendriva a puźniej dysk i podłączyć pendriva i przy uruchamianiu przez "esc" przestawić na dysk i wtedy się uruchamia. Z ciekawości podłączyłem innego pena i też sie uruchomił :o Oczywiście zrobiłem upgrde biosu ale nic to nie pomogło.

Ma ktoś jakiś pomysł co z tym zrobić bo siedzę nad tym już 3 godziny i mnie powoli trafia.

Laptop to HP Pavilon dv9000

Pozdrawiam


(niezDarek) #2

pobierz to wypal na płytkę i odpal

albo zrób to:

http://translate.google.com/translate?p ... l=en&tl=pl

ale musisz miec płytkę z Vistą


(Tomasz206) #3

Odpaliłem z pendriva i dałem opcje naprawienia "Startup repair" i nie pomogło.

A dlaczego jak podłącze pendriva to się uruchomi? sprawdzałem na innym sformatowanym i też się uruchamia :o

Komputer ma 2 dyski:

Disk 0

Disk 1

System zainstalowałem ma Dysk 1 bo jak chciałem na Dysk 0 to instalator napisał: "This computer's hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu." więc zainstalowałem na Dysk 1 bo nie widzę w biosie takiej opcji aby właczyć kontroler dysku.


(niezDarek) #4

a spróbuj instalować, naprawiać z płytki


(Tomasz206) #5

Nie działa mi cdrom

A jak ustawię bottowanie jaki pierwszy dysk a następnie pendrive to nie nie uruchomi się. A jak jest odwrotnie to jak wcisnę "esc" i wybiorę żeby uruchomił z dysku to się system uruchomi.

Do biosu wchodzę wciskając F10 ale jest jakiś uproszczony bo widzę dysków może jest inna opcja aby mieć więcej opcji. Bios to PhoenixBIOS version F.2D


(niezDarek) #6

dobra, bootuj pendrive wybierz Napraw komputer>Opcje odzyskiwania>Wiersz polecenia i wpisz

/FixBoot

ewentualnie jak nie może całkiem odbuduj BCD wpisując

/RebuildBcd

(Tomasz206) #7

Nie wchodzą te polecenia. Zaraz uruchomię viste w sprubuję z cmd.

Startup Repair nie wykrywa problemu

Zobaczcie na swoich kompach gdzie macie zainstalowany system.

Mi vista pokazuje tak:

Dysk 0 podzielony na dwie partycje w tym, że jedna recovery. Literki to D: i E:

Dysk 1 tu mam zainstalowany system. Literka C:

Może tu jest problem. Tylko dlaczego instalator krzyczy żeby nie instalować na partycji D:

W cmd instalatora pokazuje, że system jest zainstalowany na partycji o literce D:


Wywaliłem partycje na których nie było systemu i po restarcie pokazało mi error więc znaczy że czytało z tego dysku. Teraz instaluję na tym dysku zobaczymy co się okaże. Możliwe, że naprawiało MBR w partycji recovery. Jak się zainstaluje to napisze czy pomogło.