Problem z uruchomieniem windows8 - panel startowy?


(Mod171296) #1

W środę zakupiłam laptopa sony vaio, parametry to RAM 4gb i dysk twardy 640gb ( nie wiem czy to się przyda, jestem zielona jeśli chodzi o komputery).

Oczywiście dziś windows 8 chciał zainstalować aktualizacje, wiec wyswietlil mi sie pasek na cały ekran, że komputer się uruchomi ponownie po 15 minutach i wtedy nastąpią aktualizację, ponieważ mam teraz otwarte programy (google chrome), ja jednak nacisnęłam opcję, że mimo iż otwarte są ta programy to chcę zresetować komputer natychmiast , no i coś tam się jeszcze wyświetliło, czy na pewno, nacisnęłam, że tak aktualizację się zainstalowały i potem jak komputer się uruchomił to jak wpisałam hasło to się logowało tzn szły te kropeczki, tak jakby znak buforowania po czym się zatrzymały i nic, zero .... więc zresetowałam kompa, raz, drugi znów to samo, w końcu za, którymś razem gdy wpisałam hasło pojawił się panel startowy, tzn kafelki ze skydrive,kontakty, zdjęcia etc. i na początku kursora nie było, potem się pojawił, ale był "ślepy" zacinał się, latał jak szalony i jak np nacisnęłam na jeden z kafelek to nie pojawiła się łapka, tylko nadal był kursor i zero reakcji komputera, nacisnęłam więc na co innego, na inny kafelek, nadal nic .... nacisnęłąm przycisk start na klawiaturze i też nic, nie pojawił mi się pulpit, żadnej reakcji. Wyszłam na spacer, wracam z nadzieją na poprawę i .... najdalej jak zachodzi to tylko wyświetlenie się strony startowej czyli tych kafelek ... a resetowałam komputer parę razy, pomocy ! ;( czy mam udać się do media markt, gdzie kupiłam laptopa czy do salonu sony ? POMOCY :C


(Agatonster) #2

kaarmelx33 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(fastfiber) #3

Jeśli na komputerze zainstalowano tylko jeden system operacyjny, naciśnij i przytrzymaj klawisz F8 podczas ponownego uruchamiania komputera. Klawisz F8 należy nacisnąć przed wyświetleniem logo systemu Windows. Jeżeli zostanie wyświetlone logo systemu Windows, należy spróbować ponownie, czekając na wyświetlenie monitu logowania systemu Windows, a następnie wyłączając i ponownie uruchamiając komputer.

Na ekranie Zaawansowane opcje rozruchu użyj klawiszy strzałek, aby wyróżnić żądaną opcję trybu awaryjnego.( najlepiej bez sieci)

Następnie użyj przywracania systemu , wybierz punkt przed instalowaniem aktualizacji i przywróć komputer do tego stanu.

Powinno pomóc. Następnie zainstaluj znów aktualizacje tylko czekaj cierpliwie na wszystko. :smiley:

http://windows.microsoft.com/pl-PL/wind ... -safe-mode

Możesz wybrać pozycję 7 od góry. Powodzenia. ( ostatnia znana dobra konfiguracja)


(Kubadar) #4

Mam dokładnie taki sam problem w nowo zakupionym laptopie Sony Vaio z Windows 8. Również komputer potrafi się uruchomić do menu start i nie reagować na poruszanie kursorem, który dodatkowo momentami 'skacze'. Nie mam zielonego pojęcia jak to rozwiązać, jak sobie z tym poradzić. Nie łączę tego raczej z żadną z aktualizacji systemu, raz 'odświeżyłem' system przy użyciu Vaio Care i do czasu wszystko działało ok, aż nagle wczoraj problem powrócił. Po jego pojawieniu się i zresetowaniu komputera - jedyna opcja w takiej sytuacji, system instaluje aktualizację, następnie konfiguruje ją, bądź wyłącza się przy próbie uruchomienia. Trochę groteskowe to jest, kiedy zapłaciło się spore pieniądze po to, żeby mieć dobry sprzęt. @kaarmelx33, czy Tobie udało się znaleźć wyjście z tej sytuacji?


(Bartekkacz) #5

Jak rozumiem oba problemy występują zawsze po aktualizacji systemu?

Proszę o zgłoszenie się z tym problemem do sklepu, w którym kupiliście komputer i przedstawić (najlepiej jak to jest Media Markt lub Saturn i byla w nim Strefa VAIO w dziale komputerowym) sytuację.


(Kubadar) #6

Właśnie trudno mi jednoznacznie stwierdzić, iż jest to wina aktualizacji, gdyż w moim przypadku żaden problem z takową nie wystąpił. Owszem po wystąpieniu problemu, system po restartach, podczas rozruchu lubił czasem zabrać się za instalowanie tajemniczej aktualizacji. Mało tego przeszedłem już proces odświeżania systemu i na okres tygodnia problem zniknął, po czym pojawił się ponownie, dziwnym trafem po instalacji Javy, wystąpienie tego problemu pierwszy raz również skojarzyłem z zainstalowaniem Javy - czy jest to możliwe? Teraz staram się nie wyłączać komputera, bo nie wiadomo, czy uruchomi się ponownie normalnie, czy ze wspomnianym problemem, godne uwagi jest też to, że w moim przypadku czasem udaje mi się wejść na pulpit, nawet w eksplorator, nim system ostatecznie się 'zamuli'. Jutro po prostu 'postawię' Windowsa od nowa przy użyciu Vaio Care i mam nadzieję, że to ostatecznie rozwiąże to wszystkie bolączki, jeśli nie, będę kontaktował się ze Sferisem, w którym kupiłem komputer.


(Newton) #7

Jeśli masz zamiar postawić system od nowa, zrób to z czystej kopi systemu, pozbawionej dodatkowego oprogramowania od Sony, jeśli taką posiadasz.

Zainstaluj wymagane sterowniki i oprogramowanie i sprawdź czy problem się powtórzy.

Jeśli jednak nie posiadasz gołego systemu, sprawdź krok po kroku oprogramowanie od producenta i usuń to które jest Ci zbędne.

Skoro problem objawia się identycznie i dotyczy dwóch podobnych modeli tego samego producenta, możliwe iż przyczyną jest właśnie jakiś składnik oprogramowania preinstalowanego.


(Skalpelmszana) #8

Mam taki sam problem.

Parę dni temu zakupiłem Sony Vaio z win8, po kilku chwilach (POBRAŁEM PACZKĘ AKTUALIZACJI) zaczął się pojawiać problem jak VEVIZA:

Wiec wybrałem się do Saturna, laptopa wymieniłem i znów po kilku chwilach pojawia się tan sam problem.

Wiemy ze w win8 tryb awaryjny uruchomiamy przez wiersz poleceń do którego nie mogę się dostać ponieważ kursor nie reaguje na polecenia.

Proszę o pomoc.

Skalpelmszana


(Aleksander Zaworski) #9

Koledzy problem jest większy. Na moim nowym Asus UX32VD z Win 8 po aktualizacji (dzisiaj) miałem taki sam problem. Po kilku restartach teraz mi nawet do strony logowania nie chce dojść :slight_smile: automatyczna naprawa czy recovery to mogę zapomnieć :o

Rozmawiałem z serwisem Asus i skończy się naprawą u nich.

Zobaczymy czy to jakaś wielka wpadka naszego DROGIEGO M$.


(Kubadar) #10

Postawienie systemu od nowa i tak mi nie pomogło, gdyż zaraz po tym świadomie zainstalowałem 4 'ważne' według Windows Update aktualizacje i momentalnie problem wrócił. Kontaktowałem się z serwisem Sony i polecili mi ponowne przywrócenie ustawień fabrycznych oraz zablokowanie aktualizacji i sprawdzenie, czy przy takim rozwiązaniu problem wystąpi ponownie. Jeśli tak się stanie mam się kontaktować z nimi. Takie rozwiązanie według mnie owszem może być dobre, lecz jedynie na krótką metę, gdyż ogólnie rzecz biorąc aktualizacje są zalecane. Postaram się jeszcze poruszyć - mogę teraz śmiało powiedzieć - nasz problem na innych forach, zobaczymy co z tego wyniknie.


(Skalpelmszana) #11

Witam. Ja problem rozwiązałem.

Po prostu WŁĄCZASZ komputer przyciskiem ASSIST następnie przywróć ustawienia początkowe(trochę trwa) i następnie nie aktualizujesz "ważnych" aktualizacji :slight_smile:

Pozdrawiam Skalpelmszana


(Hydrotechkawa) #12

Witam, też jestem nowym użytkownikiem sony vaio i mam dokładnie ten sam problem.Z tego co zauważyłem to nie dotyczy to żadnej aktualizacji systemu tylko jeśli zrobi się restart komputera z dowolnego konta użytkownika po restarcie te konto przestaje działać. Tymczasowym rozwiązaniem i uciążliwym jest zakładanie dodatkowego konta lokalnego "na zapas". Jeśli po aktualizacji lub z innego powodu nastąpi restart to mamy po koncie, system już go nie załaduje lub jeśli mu się uda to się zawiesi zaraz po pokazaniu kafelk ale wtedy mamy możliwość zalogowanie się na nowe konto i pierwsze co należy zrobić to założyć następne konto " na zapas" a stare można usunąć. Dopóki system będzie hibernowany a nie wyłączany problem nie wystąpi. Ciekawe czy to tylko problem sony Vaio czy dotyczy to też innych komputerów?


(Newton) #13

Z tego co zostało napisane w tym temacie, problem pojawił się również na laptopie asusa.

Ciekawa sprawa.


(Kubadar) #14

Napisałem na forum Windows 8 i forum komputerowym, czekam na odzew. Zastanawiam się, czy nie zadzwonić z tym problemem na linię serwisową Microsoft stworzoną dla Windows 8, może tam będą mieli rozwiązanie. Ciekaw jestem też, kiedy pojawi się jakiś Service Pack, który będzie można bez obaw zainstalować, nie załatwiają sobie jednocześnie kompa.


(Mmartyka88) #15

Mnie się wydaje, że nadal winnym pozostaje SONY oraz ASUS. Czemu śmiem tak sądzić? Sterowniki mogą mieć konflikt albo nie są kompatybilne. Gdyby jednak te opcje odpadły, to jeszcze możliwe jest, że "crapware" ASUS-a i Sony może powodować konflikty z innymi programami instalowanymi przez Was.

Ja w swoim ASUS-ie nie instaluję tych Utilities. Jedynie sterowniki + oprogramowanie do klawiszy funkcyjnych. Ten crapware z asusa nie warto instalować.

Zauważyłem też, że ASUS nadal nie zrobił porządku z sterownikiem ATKACPI driver and hotkey-related utilities. Bo w Windows 8 musiałem się go pozbyć gdyż wywoływał u mnie freeze ekranu. /cenzura/ mogłem zrobić bo ekran zamarzał. Freeze pojawiał się po uruchomieniu jakiejś aplikacji zewnętrznej.

Wykasowałem go i problem zniknął. Do tej pory się nie pojawił po odinstalowaniu.


(Bartekkacz) #16

Panowie wracam do Was z ważną informacją, która prawdopodobnie rozwiąże problem freezów (może także inne jeśli są) więc prosiłbym Was o feedback - w komentarzach do wpisu lub tutaj.

Przeczytajcie ten wpis:

Freezy systemu, problemy z uruchomieniem Windows 8 na Sony VAIO – co robić? Poradnik, rozwiązanie


(pawcio1212) #17

instalacja niekompatybilnego oprogramowania tak się kończy pewnie wydali już poprawkę do niego na win8 ale to totalna głupota instalować coś co nie jest kompatybilne z systemem(szczególnie jeżeli to antywirus który może zablokować wszystko przez błędne działanie)


(Mmartyka88) #18

Oho myślę, że jeśli macie ten syf McAfee do, którego linkuje bart132 to polecam go wywalić permanentnie z dysku. Zaręczam, że jest lepsze oprogramowanie niż ten crap McAfee..


(Kasetla) #19

Szczerze to jestem mega zawiedziona 8 lub też całym netbookiem. Po pierwszych aktualizacjach systemu zaczął mi się przywieszać tak, że nie dało się nic zrobić - windows zawierał jakiś błąd jakiegoś pliku więc wysłałam go do producenta oczywiście wgrali nowe oprogramowanie i było ok. Dzisiaj załączyła mi się aktualizacja systemu więc netbook pod zasilaczem aby bateria nie padła w trakcie. No i oczywiście teraz netbook się nawet włączyć nie chce nawet poprzez specjalny przycisk ASSIST. Jak pomyślę, że mam znów odsyłać go do producenta to mi się już go odechciewa. Jest to mój pierwszy netbook gdyż potrzebny był mi na studia i oczywiście wtedy gdy go najbardziej potrzebuje to zawodzi, a zawsze byłam negatywnie nastawiona do laptopów, netbooków itp. komputer to komputer który stoi wiecznie w domu :slight_smile: więc moje zdanie raczej się nie zmieni co do owego sprzętu. Jedna wielka tragedia!


(Baromster) #20

Mam dokładnie ten sam problem na laptopie MSI GX 740. Problem wystąpił po około 2-3 miesiącach użytkowania systemu.