Problem z USB


(Krol79) #1

Mam problem z wejściami USB. Ostatnio (tzn 2 dni temu) nagle przestała działać mi neostrada. Komputer w tym czasie chodził i wcześniej nie było z tym problemów. Próbowałem wgrać od nowa ale wyskakiwało okienko że windows nie może czegoś tam znaleźć czy coś. Próbowałem podłączyć inne urządzenia pod USB i również nie działają ( były to drukarka, kierownica, tel. komórkowy) Wcześniej wszystko chodziło ok. Sprawdzałem tez i żadne z 4 wejść nie reaguje na podłączone urządzenie. Nie wiem czy jest to brak jakiegoś sterownika czy może coś innego. Bardzo proszę o pomoc


(sdar) #2

krol79 Witaj na forum :slight_smile:

Proponuję abyś od początku stosował się do zasad panujących na tym forum. Jedną z nich jest używanie polskiej pisowni (włączając w to znaki typu ą, ś, ć, ł, ó itd). Zastosuj się proszę do tych reguł.


(Nowy10) #3

sprawdź czy w biosie masz włączone usb


(Krol79) #4

a jak to sprawdzić?


(SeBoLaS) #5

Zapodaj logi z HijackThis i Silent Runnersa przyjdą specjaliści i ci sprawdzą czy nie masz jakiegoś syfka na kompie

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Nowy10) #6

zobacz tutaj


(Krol79) #7

Okazało się, że wejścia USB były przeciążone i kondensatorki już tam wysiadały. Nie wiem od czego coś takiego mogło się stać. Do komputera na stałe miałem podłączoną tylko neostrade i urządzenie wielofunkcyjne, czasem tel. komórkowy żeby zgrać. Przytrafiło się wam kiedyś żeby uszkodzić USB?? Zamontowany jest teraz kontroler, a tamte wejścia wyłączone. Dzięki wszystkim za pomoc.


(McDracullo) #8

Przelutuj kondensator. To może być wina zasilacza. Frima, model i ilośc wat. Zmierz mu też napięcia tak:

http://overclock.pl/index.php/artykul,, ... aczach_ATX