Problem z USB


(Krajekbabilon) #1

mam problem z usb... nie wykrywa żadnego urządzenia.w pasku start po uruchomieniu komputera jest ikonka bezbiecznego usuwania sprzetu mimo tego ze nie ma zadnego podpietego urzadzenia. po naciśnieciu na nią pojawia sie: bezpiecznie usuń urządzenie magazynujace usb-dyski (e;f;g;h); prosze o pomoc


(Seba86mu) #2

Posiadasz może czytnik kart pamięci ?

Po podłączeniu urządzenia do poru USB nie ma żadnej reakcji ?

Co podłączasz ? Próbowałeś podłączyć do innego portu ?

Jaki posiadasz system operacyjny ? Jeżeli Win.XP, to co najmniej Service Pack 2 zainstalowany ?


(Krajekbabilon) #3

specjalnie był ponownie instalowany xp z packiem. wszystkie porty usb sprawdzałem. probowalem podłączyc 2 rozne flashe, aparat i nic sie nie dzieje. problem pojawil sie po dodaniu nowego dysku hd. przez moment dzialaly usb ale mozna bylo podłączyc tylko aparat nic innego nie wykrywał...... kur..cy dostaje z tym.. sformatowalem dysk wgralem xp i dalej to samo.


(Seba86mu) #4

W BIOS-ie odnajdź pozycję:

USB Support Devices, lub

USB Controller, lub

OnChip USB Controller, lub

USB Leagcy Support, bądź podobnie i ustaw w tej pozycji na ENABLED (włączone).

Przed wyjściem z BIOS-u zapisz zmianę ustawień (Save & Exit Setup -> F10).


(Krajekbabilon) #5

od tego zacząłem.. jest poprawnie. moze problem wynika z tego ze w folderze mój komputer w miejscu urządzenia z wymiennymi dyskami pamięci są 4 dyski wymienne... ktore nie wiem skąd się wzieły E F G H...


(Seba86mu) #6

(Krajekbabilon) #7

tak jest czytnik.. nic nie ma w nim...


(Krajekbabilon) #8

to chyba serwis zostaje w takim razie...


(Seba86mu) #9

Czyli poszczególne stacje dysków wymiennych (E, F, G, H...) oznaczają gniazdo w czytniku kart pamięci.

To normalne.