Problem z usb


(fiero) #1

witam

mam plytke asrocka k7s8x i cztery wejscia usb na niej, wykorzystuje 3 z nich, ale wychodzi nato ze niemoge wykorzystywac ich jednoczesnie a mianowicie mam podlaczone do nich; modem sagem(neostrada), joystick Logitech i webcam Philipsa. wszystko dziala wysmienicie dopoki niepolacze sie z netem, wtedy po paru minutach joy i kamerka odmawiaja wspolpracy, system je widzi ale niereaguje na nie.

w zwiazku z tym mam pytanie czy jest mozliwe zeby bylo zamale napiecie na usb i kiedy wlacze modem zabiera on wiekszosc a dla pozostalych urzadzen pozostaje tylko tyle zeby system je widzial ? niemam zadnych problemow z przerwaniami z niczym sie nic "niegryzie"

moze komus nasuwaja sie jakies pomysly oco moze biegac ?

pozdrawiam.


(Kos@) #2

Masz sterowniki na USB? Mia łem podobnie i oskutkowalo w granie softu :lol:


(JNJN) #3

Konfiguracja kompa i system.

Podejrzewam że musisz kupić karte PCI USB koszt około 30 zł i wepnij do niej neo, reszte zostaw na USB płyty.

Spróbuj ewentualnie na jednym kanale USB zostawić sam modem a na drugim kanale reszte.

Spróbuj także w menadzeże urządzeń odinstalować wszystkie wpisy o USB, wcześniej wyjmij wszystkie wtyczki,restart kompa i niech system wgra swoje stery w wersji 1.1 nie dogrywaj wersji 2.0 o ile jest.

Odptasz wszystkie zasilania energią w Menadzeże urządzeń w gałęziach USB.

Jak nic nie da słaba płyta i trzeba karte PCI USB.

Jak masz płyte na VIA pamiętaj o pakiecie VIA w wersji 4.38 lub 4.49.

Tu nie chodzi o napięcie a o wydajność prądową,

Sprawdz modem Sagem powinien pobierać około 400 mA.


(Volterek) #4

Kos@ skad soft mogę mieć ? :smiley:


(JNJN) #5

Wersja 1,1 system.

Wersja 2.0 płyta instalacyjna ze sterownikiem.