Problem z USB2


(Robert Wierski) #1

Witam. Nie wiem o co chodzi: Podczas podłączania aparatu cyfrowego wyskakuje mi wiadomość, że to urządzenie może działać szybciej po podłączeniu do portu USB2. Próbowałem podłączać aparat do wszystkich (4) wejść USB ale wciąż to samo. Sterowniki do USB2 są OK - zainstalowane z CD od płyty głownej.


(Austin1989) #2

a masz do niego dżeka. Najpierw do dżeka potem do usb kompa :roll:


(Robert Wierski) #3

co to takiego dżek?


(Austin1989) #4

aparat podłącza się najpierw do urządzenia zewnętrznego zanim podłączy się do kompa a dopiero potem do portu USB. Żeby np. przerzucić zdjęcia z cyfrówki na kompa.


(Robert Wierski) #5

do aparatu mam specjalny przewód. Zdjęcia oglądam i przerzucam bez problemu - tzn. wszystko działa ok. Tylko to info o możliwości szybszego działania mnie zastanawia.


(Zbych ) #6

Pierwsze słysze, cos mi się wydaje że jakieś herezje wciskasz.

Sprawdź w biosie czy masz załączone USB 2.


(Austin1989) #7

To jest takie niezbędne jak zmienienie tapete w windowsie na idylle. :x


(Robert Wierski) #8

Żadne herezje. W biosie jest OK. po podłączeniu aparatu w tray-u pokazuje się ikonka usb a jak na nią klik to właśnie to info jest. W sumie w niczym to nie przeszkadza ale mnie to zastanawia i dlatego ten problem podałem. :shock:


(M a x) #9

Mam to samo na starym kompie - sa tam niestety USB starszego typu - tez działa tylko niestety transfer jest o wiele wolniejszy


(Senshiro) #10

USB 2 = USB 2.0

Ty najprawdopodobniej posiadasz porty USB 1.1 i nie osiągniesz na nich większej prędkości. Musiałbyś wymienić komputer...


(ak6) #11

Nie prawda. Wystarczy coś takiego:

http://www.allegro.pl/search.php?string ... ew=0&pay=0


(marcin_rom) #12

ak6 masz racje

wystarczy to podłaczyć do wolnego pci