Problem z ustawieniem LAN pomiędzy Vistą a XP


(TrustNoOne) #1

Witam,

na jednym notebook'u mam Vistę a na drugim netbook'u mam XP. Szukałem już wielu sposobów w Google ale to nic nie pomogło. Mam też nowy kabel (wszystkie kolory w obu wtyczkach mają tę samą kolejność). W momencie gdy połączyłem kompy to Windowsy oczywiście zaczęły się szukać jednak wyświetlił się komunikat, że połączenie jest ograniczone w przypadku XP a w przypadku Visty, że jest ustanowione i bez problemów. Problem jednak w tym, że nie widziały siebie. Grupa robocza nazywa się tak samo (WORKGROUP), ustawiłem odpowiednie IP i nic. Później poklikałem kilka razy w ustawieniach i XP zobaczył Vistę ale tylko to (nie mogłem tam wejść). Teraz gdy już kompy nie są połączone bo chwilowo dałem za wygraną to Vista bardzo muli (użycie procesora na poziomie 80-90% a nigdy tak nie było choć to upośledzony system). Wszelkie zmiany dotyczące sieci poprzywracałem jak było wcześniej. Czy jest ktoś w stanie mi pomóc z siecią i tym obciążeniem procka?

Pozdrawiam.


(Bor1904) #2

Myślałem że chodzi o połączenie Ad-hoc ale piszesz "wszystkie kolory w obu wtyczkach mają tę samą kolejność" co raczej to wyklucza.

Generalnie tak jak zostało to wyjaśnione kilka razy w tym tygodniu na łamach forum: ta sama grupa robocza, inne nazwy komputerów, ta sama podsieć, unikatowe adresy IP, udostępnione zasoby - poszukiwać kompów przez start-> uruchom \

Co do procka to nie wiem.

pozdrawiam


(maciej77) #3

Jeśli masz taką samą kolejność kolorów to znaczy że masz normalny kabel a żeby podłączyć ze sobą dwa komputery potrzebujesz kabla krosowanego.

PS. Jeśli Vista nadal będzie odmawiać współpracy to zainstaluj na XP np. Open DHCP Server.


(Woytasmi) #4

A po co ci DHCP serwer ? Zmieni kabel i musi zadziałać. Pamiętaj, że aby komputery się zobaczyły na Viście musisz mieć założone hasło na użytkowniku.