Problem z ustawieniem routera pod DC++


(Cichytg) #1

witam ,otuz po podlaczeniu routera do mojej sieci zostal zablokowany dc oczywiscie dzieje sie to przy kazdym routerze i nie tylko u mnie :slight_smile: i trzeba go troszke skonfigurowac , mam do niego dostep wiec moge sie bawic ale nie wiem gdzie i jak wpisac to w routerze :

iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 1414 -j DNAT --to-destination 192.168.1.2:1414

iptables -t nat -A PREROUTING -i eth1 -p udp --dport 1414 -j DNAT --to-destination 192.168.1.2:1414

czyli krutko moiwac musze przekierowac porty ale nie wiem gdzie to pozmieniac :confused:

mam nadzieje ze ktos mi pomoze z tym bo ja osobiscie nie moge sobie z tym poradzic :confused:

pozdrawiam


(Golden Finger) #2

Szukaj w routerze opcji NAT i Virtual Server.

:okulary:


(Cichytg) #3

znalazlem Virtual Server

i jest takie cos :

enabled - disabled (trzeba zaznaczyc wlasciwe)

name

Private IP

Protocol Type (typy sa takie : TCP , UDP , Both)

Priwate Port

Public Port

teraz nie wiem co i jak .

aha i chcem tylko sobie dac dostep do dc i innych programow p2p a drugiemu uzytkownikowi nie chcem jak narazie udostepniac sieci p2p i nie wiem jak to zrobic :confused:

a opcji NAT nie moge znalezc ale zaraz jeszcze raz przeszukam :slight_smile:


(Golden Finger) #4

Private IP - 192.168.1.2

Protocol Type (typy sa takie : TCP , UDP , Both) - Both

Priwate Port - 410

Public Port - 411

Nie wiem tylko, kt贸ry port gdzie wpisa膰, ale napewno te nr port贸w dla DC++

Dla innych u偶ytkownik blokowa膰 mo偶esz w opcji Firewall.

Tam wpisujesz adres kompa i nr port贸w do blokowania.

Szukaj w Firewall opcji Client Filtering

:okulary:


(Cichytg) #5

jeszcze chyba trzeba w programie ustawic poniewaz dalej jest connecting

ale nie mam pojecia gdzie sie to ustawia to w dc ++ poniewaz ja sie za bardzo na tym nie znam :confused:

mam ta najnowsza wersje programu 0.670