Problem z usunięciem lollipop - Win7


(Tomasz009) #1

Witam,

 

Mam problem z pozbyciem się lollipop-a. Komputer przeskanowałem RegClean. Po wyświetleniu wszystkich nieprawidłowości wyrzuciłem wszystkie błędy. Zrobiłem raport OTL, który zamieszczam poniżej. Proszę o pomoc w jego interpretacji oraz jak się pozbyć problemu

 

Czy zainstalowanie od początku całego Windowsa coś pomoże?

Extras.Txt


(Acorus) #2

Odinstaluj SpyHunter,RightSurf,YAC,RegClean Pro,SaveSense (remove only),Lollipop.Użyj AdwCleaner http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Tomasz009) #3

Udało mi się kilka tych wirusów wywalić lecz na pewno został ten YAC. Nie wiem od której strony się do niego zabrać. Sprawdzałem w rejestrach i nie mogłem tego znaleźć. Po wyszukiwaniu w rejestrze wyskakuje wow6432 tylko nie wiem czy to to i boję się tego od tak wywalać. Proszę o radę czy to ten rejestr można wyżucić ewentualnie jakieś inne sposoby jakimi można usunąć YAC. Poniżej załączam najnowsze logi. Tyle udało mi się dzisiaj zdziałać…

Extras.Txt


(Acorus) #4

Miał być OTL.txt a nie extras.


(Tomasz009) #5

ok. Sorki

OTL.Txt


(Acorus) #6

Log obcięty.Umieść na wklej.org


(Tomasz009) #7

Przepraszam że dopiero teraz ale musiałem wyjść:

http://wklej.org/id/1265763/


(Acorus) #8

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
DRV:64bit: - File not found [Kernel | On_Demand | Stopped] -- C:\Program Files\Enigma Software Group\SpyHunter\esgiguard.sys -- (esgiguard)
IE - HKCU\..\SearchScopes\{2F3BD313-BF9E-4876-B9EA-A0141AA49CE3}: "URL" = http://search.us.com/serp?guid={5ECBFD39-A779-4F36-89E4-F06CE1D1C10F}action=default_searchserpv=5k={searchTerms}
IE - HKCU\..\SearchScopes\{553DE03F-FC47-42F6-B0DD-25B8D680E993}: "URL" = http://search.yahoo.com/search?p={searchTerms}fr=tightropetbtype=10513
FF - prefs.js..browser.search.defaultenginename: "Search.us"
O4 - HKCU..\Run: [LiveSupport] "C:\Program Files (x86)\LiveSupport\LiveSupport.exe" /noshow /log File not found
O4 - HKCU..\Run: [NextLive] C:\Users\Tomasz\AppData\Roaming\newnext.me\nengine.dll (NewNextDotMe)
[2014-02-07 09:52:45 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2014-02-06 19:09:56 | 000,000,000 | ---D | C] -- C:\ProgramData\Microsoft\Windows\Start Menu\Programs\YAC
[2014-02-06 19:09:55 | 000,000,000 | ---D | C] -- C:\Windows\SysNative\log
[2014-02-06 19:09:54 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\iSafe
[2014-02-06 19:09:50 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Roaming\iSafe
[2014-02-06 13:05:49 | 000,000,000 | ---D | C] -- C:\Program Files\Enigma Software Group
[2014-02-06 13:05:12 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\Common Files\Wise Installation Wizard
[2014-02-06 00:08:38 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\predm
[2014-02-04 19:53:14 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Local\WebPlayer
[2014-02-04 19:53:01 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\Apps Hat
[2014-02-02 00:30:51 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\SupTab
[2014-02-02 00:30:51 | 000,000,000 | ---D | C] -- C:\ProgramData\IePluginService
[2014-02-02 00:30:49 | 000,000,000 | ---D | C] -- C:\ProgramData\WPM
[2014-01-16 10:49:10 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Local\SaveSenseLive
[2014-01-16 10:49:10 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\SaveSenseLive
[2014-01-16 10:48:48 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Roaming\SaveSense
[2014-01-16 10:20:58 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\.android
[2014-01-16 10:20:57 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Local\cache
[2014-01-16 10:20:54 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Roaming\newnext.me
[2014-01-16 10:20:54 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\Documents\Mobogenie
[2014-01-16 10:20:54 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Local\Mobogenie
[2014-01-16 10:20:54 | 000,000,000 | ---D | C] -- C:\Users\Tomasz\AppData\Local\genienext
[2014-02-07 18:07:24 | 000,002,634 | ---- | M] () -- C:\Windows\tasks\Apps Hat-firefoxinstaller.job
[2014-02-07 18:07:24 | 000,001,472 | ---- | M] () -- C:\Windows\tasks\Apps Hat-codedownloader.job
[2014-02-07 18:06:00 | 000,000,292 | ---- | M] () -- C:\Windows\tasks\FoxTab.job
[2014-02-06 10:48:00 | 000,000,296 | ---- | M] () -- C:\Windows\tasks\SaveSense.job

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Tomasz009) #9

No więc tak… po wklejeniu i uruchomieniu skryptu po zakończeniu procesu komputer uruchomił się sam ponownie nie nacisnąłem opcji sprzątanie… został wygenerowany następujący raport:

http://wklej.org/id/1266469/

Ponowiłem jeszcze raz skrypt tym razem używając jeszcze opcji Sprzątanie został wygenerowany następujący raport:

http://wklej.org/id/1266473/


(Acorus) #10

W OTL użyj opcji Sprzątanie.

usunie się OTL i jego kwarantanna.

To wszystko.


(Tomasz009) #11

Udało się

 

WIELKIE DZIĘKI! !!


(Acorus) #12

Usuń je ręcznie.


(Tomasz009) #13

ok jeszcze raz wielkie dzięki… Sprawa rozwiązana zamykam temat