Problem z usuwaniem plików w Viscie


(Milrei) #1

Już od dłuższego czasu szukam odpowiedzi na ten problem. Wygląda to tak:

Podczas ściągania plików na dysk tworzą się jego dwie kopie, to normalne. Z tego, że po zassaniu plików zostają oba. Jeden z rozszerzeniem, w moim przypadku mp3, a drugi bez żadnego. Przy próbie usunięcia tego pliku pojawia się komunikat: "Nie można znaleźć tego elementu". Próbowałem już usuwać, w trybie awaryjnym, różnego typu programami typu easy cleaner, eraser, killbox itd. Używałem również opcji usuwania podczas resetowania systemu. Nie pomogło. Plików tych nie można nadpisać, zmienić nazwy, przenieść.

Proszę o pomoc.


(Ka$$) #2

Usunąć możesz przez TotaCmd.

Zwrot występujący na torrentach =D>

A Vista ma to do siebie, że ma dużo błędów. Też tak miałam :stuck_out_tongue_winking_eye:


(Milrei) #3

Cmd też sobie z tym nie radzi. Zapomniałem napisać :wink: Z tą różnicą, że on prosi o usunięcie zabezpieczeń. Przy usuwaniu z pozycji administratora pojawią się dalej ten sam komunikat. Próbowałem każdego programu od usuwania przy reebocie do usuwania błędnych wpisów w rejestrze. Dzięki za pierwszy odzew :slight_smile:


(Alden Jone) #4

Ściągnij odkurzacza i nim usuń (odkurzacz-uzp czyli umożliwienie usunięcia plików,które są używane)


(Milrei) #5

Problem nie polega na tym, że są używane tylko nie maja lokalizacji. Tego typu programy nie mogą usunąć. Próbowałem :frowning: Nie jest to na tyle łatwe jak się wydaje...


(Wachu1980) #6

unlocker tez pomaga usuwać


(Milrei) #7

Przepraszam za obsuwę. Problem rozwiązany a temat do zamknięcia lub pozostawienia dla potomnych :wink: Wachu dziękuję za pomoc! =D>