Problem z uTorrent ( NETIA )


(Allegroo98) #1

Witam. Posiadam Netie 6mb/s i nie moge pobierac z uTorrenta zadnego pliku. Po wlaczeniu programu wyskakuje jakis zolty trojkat na dole ekranu http://img24.imageshack.us/img24/116/beztytuuykn.jpg No i wlasnie wychodzi wyskakuje ten blad NAT-PMP i UPnP sie sa dostepne. O co chodzi?

Dodam tylko ze posiadam router TP-LINK W8901G ADSL2

Prosze o pomoc jak skonfigurowac uTorrent pod Netie..


(Nrbrt Bckr) #2

Musisz zmienić port na inny. W routerze znajdź virtual server , ustaw port np 55555 pod utorrent. Taki sam port wpisujesz w utorrent. W routerze Netii nic nie ustawiałem, ustawiłem tylko w Utorrencie port 55555 i gra. Pozdr.


(Allegroo98) #3

Nie widze opcji Virtual server w mojej konfiguracji routera na stronie WWW...


(Agatonster) #4

Memory ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Cumulus13) #5

Jak mam przekierować porty?

Jeśli posiadamy router z funkcją UPnP i jest ona włączona, µTorrent powinien automatycznie przekierować sobie port.

Lepiej jest jednak wykonać przekierowanie ręcznie. Odbywa się to zazwyczaj tak:

  • logujemy się na routerze (z instrukcji obsługi bierzemy adres lub wchodzimy przez bramę, login i hasło).

  • przechodzimy do odpowiedniej zakładki (np. Port forwarding, Virtual Server) i tworzymy jedną lub dwie reguły,

potrzebne nam będą numer portu na jakim pracuje µTorrent oraz prywatne IP komputera na którym będziemy pobierać.

(port powinien zostać przekierowany na obydwu protokołach: TCP i UDP - TCP jest wymagany, UDP wymagany przy DHT)

  • upewniamy się że reguła jest ustawiona jako aktywna i wychodzimy z opcji routera,

w µTorrent Opcje >> Ustawienia... >> Połączenie odznaczamy pola:

Włącz mapowanie portów UPnP, Włącz mapowanie portów NAT-PMP.

a mi to dalej nie pomaga.