Problem z wbudowaną kamerką w Lenovo Y550


(Cassbud) #1

Witam.

Mam taki problem. Otóż nagle przestała działać mi kamerka w laptopie. laptopa zakupiłem 3 tyg. temu. wszystko pięknie działało az do tego poniedziałku.

Przy próbie połączenia wideo przez skypa wyskoczył komunikat iz nie udało sie odnaleść kamerki. Próbowałem już wszystkiego tzn. przeinstalować sterowniki itd. Sterowniki z od producenta nie działają również (http://consumersupport.lenovo.com/ot/en/driversdownloads/drivers_list.aspx?categoryid=207087#). Proszę o pomoc i podpowiedz co może byc przyczyną. dodam jeszcze że w menadżerze urządzeń nie ma zadnego pytajnika. ( System win 7 32 bit)


(Agatonster) #2

Mario2783 ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(tomson66) #3

Witaj.

Może głupie skojarzenie ale masz ją włączoną klawiszem?

Jeśli jest wyłączona to nic jej nie zobaczy.


(Cassbud) #4

Właśnie sprawdziłem i nie. Zarówno on/off nic nie daje. Program lenovo easy capture nie potrafi jej uruchomić skype również. Nie mam pojęcia co może być przyczyną.


(tomson66) #5

u mnie w hp jak jest włączona to sygnalizuje to dioda, a u Ciebie?


(Cassbud) #6

Również dioda ale nic nie świeci ani w pozycji on ani off #-o


(tomson66) #7

To tylko zostaje sprawdzenie klawisza czy działa, albo padła kamerka.


(Cassbud) #8

Jeszcze może zrobienie formatu recovery z ustawieniami fabrycznymi. Bo i tak chce sobie podzielic dysk na partycje. Myslisz że to może pomóc??

-- Dodane 05.08.2010 (Cz) 20:32 --

Pomóżcie #-o