Problem z wewnętrznym czytnikiem kart


(Tomek7991) #1

Kupiłem nowy sprzęt i mam problem z wewnętrznym czytnikiem kart samsunga (czytnik na cztery rodzaje kart+dodatkowe wejście USB). Czytnik ten jest podłączony do 9-cio pinowego złącza na płycie głównej Gigabyte GA-M56S3. Włączam kompa i nie widać w ogóle dysków odpowiadajacych za rodzaje kart (powinno ich być cztery), ale wejście USB działa. Więc na włączonym kompie odłączyłem przewód czytnika i jeszcze raz podłączyłem i wtedy dopiero wykrył dyski wymienne od kart. Następnie wyłączyłem kompa z sieci (wyłączenie acara) i włączyłem z powrotem i znowu nie widzi dysków wymiennych, a więć znowu na włączonym kompie wyciągnąłem przewód od czytnika i załączyłem i oczywiście widac czytnik. Spróbowałem jeszcze raz wyłączyć komputer, ale nie wyłączając z sieci (włączony acar) i po ponownym włączeniu kompa dyski było widać. Próbowałem podłączyć czytnik kart na dwóch wejściach pinowych i na dwóch to samo działo się, więc wejścia są napewno dobre. Nie wiem co jest grane...komp odbiera ten czytnik jakby był zewnętrznym czytnikiem kart...Na początku myślałem że to czytnik kart, więc wymieniłem go na ten sam model samsunga, ale dalej to samo...więc sprawdziłem jeszcze inny model czytnika, a mianowicie czytnik kart sony, ale dalej to samo. Czy to jest jakiś problem z płytą główną? Proszę o jakąś podpowiedź co zrobić, aby włączając komputer, przy wcześniej wyłączonym acarze, widać było dyski wymienne od czytnika kart. Dzięki z góry...


(Joemix) #2

A co jest jak wkładasz kartę do czytnika w chwili kiedy go nie widać w systemie?


(Tomek7991) #3

nie widzi jej