Problem z wgraniem sterowników


(Patryk Starosta95) #1

Witam, zaraz po sformatowaniu mam spory problem z wgraniem sterowników do karty dźwiękowej. Podczas próby zainstalowania wyskakuje error że sterowniki nie mogą wyszukać karty. Gdy wchodzę w menadżer urządzeń karta dźwiękowa jest zaznaczona na żółto ze znakiem zapytania.

Karta dźwiękowa jest zintegrowana na płycie głównej ASRock.

Czytałem na wielu forach o podobnych sytuacjach ale rozwiązania nie znalazłem więc postanowiłem sam założyć wątek.

Mam nadzieje że pomożecie mi w tej sytuacji.


(mareksolak) #2

Może coś bliżej opiszesz

  • masz płyte CD do tej karty czy stery z neta?

  • był ten sterownik instalowany wcześniej czy to "jego pierwszy raz"?

zakładam że masz zainstalowany XP


(Patryk Starosta95) #3

byl instalowany wcześniej i wszystko latało jak należy.

mam xp sp3

oraz posiadam plyte z orginalnymi sterownikami.


#4

Fryta95 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(jacek_kiler) #5

podaj model płyty głównej, będzie łatwiej znaleźć odpowiedź


(Patryk Starosta95) #6

Model to: G41C-VS

Nadal nie udało mi się zainstalować, dodam że w biosie mam kartę włączoną bo już sprawdzałem.


(jacek_kiler) #7

najpierw zainstaluj to

http://download.gigabyte.eu/FileList/Dr ... ft_bus.exe

później sterowniki

http://europe.asrock.com/downloadsite/d ... P_2K(R2.31.zip

Jeżeli pomimo udanej istalacji nadal nie będzie dźwięku kliknij prawym przyciskiem na Mój komputer -> właściwości -> zakładka Sprzęt -> Menadżer urządzeń

na liście odszukaj urządzenie oznaczone znakiem zapytania lub wykrzyknikiem (prawdopodobnie będzie się nazywało PCI Device), kliknij na nim i wybierz "Aktualizuj sterownik"... niech wyszuka automatycznie

-- Dodane 20.08.2011 (So) 11:13 --

poprawka do drugiego linka, bo go rozwaliło

http://tnij.org/m3u9


(Patryk Starosta95) #8

Temat do zamknięcia!:smiley:

Działa, wielkie dzięki za pomoc.