Problem z wgrywaniem filmów na telefon


(Deard242) #1

Witam!

Mam problem z wgraniem filmów na telefon (inne pliki wgrywają się bez problemu), a wygląda to następująco:

gif.jpg

Po odłączeniu telefonu mam film fizycznie i mogę go oglądać jednak nie posiada dźwięku i to nie jest wina po stronie filmu!

Mam costumowy rom od RootBOX'a w ver. v2.0 ICS 4.1.1

/Mało tego Kies nie chce mi się połączyć z telefonem, po ok. 5 min wyskakuje "Błąd. Urządzenie nie reaguje. Aby rozwiązać problem, uruchom ponownie urządzenie." ..i tak w kółko...

Problemy zaczęły występować po wgraniu romu od Root'a oraz innego również bazującego na ICS'ie 4.1.1 (na 4.0.4 wszystko ładnie chodziło).

Może mi ktoś pomóc i powiedzieć o co tu k...a chodzi?

Pozdrawiam,

DearD


(Villy) #2

jaki to telefon? czy skonwertowales film do formatu obsługiwanego przez telefon?


(Deard242) #3

Telefon to Samsung Galaxy S II i nie mówimy tu o złym formacie, ponieważ wgrałem niedawno nowy rom oparty na ICS-ie 4.1.1. i zaczęły się te problemy...

Wcześniej posiadałem ICS-a w wersji 4.0.4. i było wszystko okej...

Nic nie muszę na pewno konwertować bo to jest najzwyklejszy divix (.avi), który wcześniej zawsze działał bez zarzutu!!


(system) #4

to sobie wrzuć stary rom :lol:


(Deard242) #5

I za każdym razem mam zmieniać rom, by zgrać nowe filmy??

Żadne rozwiązanie problemu, chcę na obecnym romie bez przeszkód wgrywać i oglądać filmy. Teraz powinno być bardziej zrozumiale


(folusek) #6

4.1.1 jest nie oficjalnym romem więc moga byc z nim różne problemy :frowning:

na dzień dzisiejszy najnowszy oficjalny niebrandowany rom wydany na Polskę i dostępny przez Kies to :

4.0.4

Product Code: GT-I9100LKAXEO

Latest firmware: I9100XXLQB/I9100OXALQB/I9100XXLQ6/I9100XXLQB

Modified: 27.07.2012 00:46:18

Filename: GT-I9100_XEO_1_20120727004602_o15uayrlss.zip.enc2

dostępny tutaj

http://www.hotfile.com/dl/165529371/35e70ca/I9100XXLQB_I9100OXALQB_XEO.zip.html


(Villy) #7

programem anyvideo converter skonwertuj na profil samsung galaxy s2