Problem z wi-fi w routerze Edimax Br-6204wg

(Cinek-) #1

Witam. Mam problem z konfiguracją wi-fi pomiędzy routerem Edimax Br-6204wg a komputerem. Mam internet z UPC. Do sieci przez ten router mam podpięte dwa laptopy, na jednym jest Vista na drugim XP. Po podpięciu się kablem do routera internet działa bez problemu natomiast nie mogę uzyskać połączenia przez wi-fi na żadnym z kompów. Router jest ustawiony fabrycznie. Połączenie bezprzewodowe jest dostępne tylko jako “lokalne”. Siła sygnału: doskonała. W czym jest problem? Co muszę przestawić aby było wszystko OK?

(Dontbesoso) #2

czyli tak…

jak robisz “połącz” w oknie sieci bezprzewodowych, to łączy się z siecią bezprzewodową i nie ma internetu?

W dniu 19.06.2008 , o godzinie 11:06 został dopisany post przez longwayhome

zajrzyj również do konfiguratora twojego router’a, do zakładki wireless->wireless settings, spójrz na parametr mode, powinieneś mieć w nim ustawioną wartość “station bridge” - żeby twój router udostępniał połączenie dla kompów a nie jako pasmo dostępne dla innego router’a (domyślnie jest tam ustawiona wartość AP).

(Cinek-) #3

tak, jak robię “połącz” w oknie sieci bezprzewodowych to łączy z siecią ale netu nie ma :frowning:

w konfiguratorze routera w zakładce wireless->wireless settings w parametrze mode mam ustawione AP, są jeszcze takie opcje jak:

Station-Ad Hoc,

Station-Infrastructure,

AP-Bridge-Point to Point,

AP Bridge-Point to Multi Point,

AP Bridge-WDS.

W dniu 19.06.2008 , o godzinie 12:15 został dopisany post przez Cinek-

zmieniłem wartość AP na Station-Ad Hoc i po kolei na pozostałe i tak się porobiło, że netu w ogóle nie było. Musiałem zresetować router. Znów ma ustawienia fabryczne i net na kablu jest a na wi-fi niestety nie :frowning:

(Dontbesoso) #4

a rzuć okiem tu:

viewtopic.php?f=15&t=214346

(Cinek-) #5

adres MAC sklonowany i lipa

sklonowałem go we wszystkich możliwych opcjach routera i nic

na kablu działa a na wi-fi nie działa, dalej “tylko lokalne”

i jeszcze teraz pokazał mi się komunikat przy połączeniu bezprzewodowym “ustawienia dla sieci zapisane na tym komputerze nie są zgodne z wymaganiami sieci”

(Dontbesoso) #6

sprawdz, czy na pewno sklonowales…

wpisz w wierszu poleceń “getmac” i porównaj z adresem mac, który sklonował twój router

(Cinek-) #7

no fajnie, wi-fi na lapku z Vistą śmiga, że aż miło. Niestety na drugim z XP nadal na wi-fi nie działa :frowning:

(Dontbesoso) #8

wiesz, że podobnie bywało już u innych osób na forum… a pomogło ci to z klonowaniem Mac? - jeśli tak, to może być wskazówka…