Problem z wiatrakiem -płyta główna AMD socket AM2 GA-M56S-3


(Exil) #1

Witam

Mam problem z wiatrakiem chłodzącym procesor. Właściwie to problemem dziwnym... Wczoraj zainstalowałem nową kartę sieciową (zintegrowana prawdopodobnie się spaliła). I wszystko było pięknie do momentu gdy włączyłem gta. Nagle komputer zaczął wydawać dziwny dźwięk ciągłego "buczenia" albo piszczenia, oczywiście zaniepokojony wyłączyłem komputer, otwarłem pokrywę.. znów włączyłem komputer gdy po chwili znów pojawił sie dźwięk, i zauważyłem że w tym samym momencie przestał sie kręcić wiatrak. odkręciłem go, wyczyściłem i sprawdziłem czy nic nie haczy. Sprawdziłem też czy przypadkiem nie odłączyłem jakiegoś przewodu zasilającego itd. Znów załączyłem komputer, znów ten sam problem, i tak kilka razy. Rano ponownie włączyłem komputer, tym razem normalnie się włączył, zalogowałem się do systemu, gdy po około 5-10 minutach wiatrak się zatrzymał. Wyłączyłem go, po godzinie znów włączając, i teraz jakieś 20 minut komputer pracuje, a wiatrak się nie "wiesza". W pierwszym odruchu stwierdziłem że po prostu czas zmienić wiatrak. Jednak kiedy miałem stary komputer, wiatrak dawał znać inaczej o swojej "niemocy", Hałasował wieszał sie na chwile itd. A teraz po prostu w pewnym momencie się zatrzymuje. Windows działa normalnie, karta graficzna(i wiatrak na niej też..) Także nie mam pojęcia co jest nie tak.

CO w takim razie zrobić? Zmienić wiatrak?


(Seba86mu) #2

Prawdopodobnie wentylator na procesorze już pada.

W momencie, gdy ma zwiększyć obroty zatrzymuje się.

Nie ma na to reguły.

To jedyne wyjście z tej sytuacji.