Problem z widocznością w sieci moich aplikacji/serwerów


(Podeszwaaaaaa) #1

Witam!

Jestem posiadaczem Neostrady, właśnie aktywowano mi większą prędkość (6mb) i od tego czasu moje aplikacje/serwery nie są widoczne w sieci.

Gdy sprawdzam IP w wierszu polecenia, jest to: 192.168.1.103

a gdy wchodzę na www.mojeip.net, pokazuje: 83.29.170.69

Z tego wygląda że moje IP jest wewnętrzne, ale wole się upewnić.

I czy ktoś może wie czy jest darmowa opcja zmiany IP na zewnętrzne.

Pozdrawiam!


(BenderBendingRodriguez) #2

Jesteś po prostu za wielkim routerem TP :wink: Masz przydzielany wewnętrzny adres 192.x.x.x a jesteś widziany jako adres 83.x.x.x, tak jak masz NAT w routerach tak to samo działa na większą skalę.


(Bolekilolek 1982) #3

83.29.170.69 jest ip zewnętrznym...

192.168.1.103 jest wewnętrznym..

korzystasz z jakiegoś rutera??? mniemam że tak jeśli na kompie masz ip 192...itp

może coś tp zablokowało jak podnieśli ci prędkość,.,.

u mnie były problemy jak włączyli test łącza czy da radę puścić 6mb i od tego czasu miałem problemy z łączeniem się modemu do netu... (synchronizacja łącza)... jak zadzwoniłem do nich to facet z obsługi mi powiedział... że mam włączony test..., nie pytałem czy to wyłączył... przetestował łącze, pogadaliśmy o możliwościach mojego łącza i tyle, on stwierdził że wszystko jest ok po ich stronie, cóż zostało mi czekać co dalej... no ale po tej rozmowie problemy zniknęły...

jak korzystałem z modemu sagem fast 800 miałem ip zewnętrzne (coś takiego: 83.29.170.69) teraz jak mam ruter to w ustawieniach rutera widać że mam takie ip a na kompie już to z 192... czyli wewnętrzne ip przydzielone przez ruter - sieć lan


(Podeszwaaaaaa) #4

Posiadam router Linksys WAG 200G. Będę musiał zadzwonić do TP i dowiedzieć się co z tym IP.


(Bolekilolek 1982) #5

ty się nie pytaj co z ip tylko że po zwiększeniu szybkości łącza przestały ci działać pewne rzeczy... i niech sprawdzą co się dzieje...

jeżeli nic nie zmieniałeś ostatnio to im to mów... wtedy będą szukać u siebie...

a kombinowałeś coś w międzyczasie... jakieś zmiany???


#6

Maniecki106 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Podeszwaaaaaa) #7

Dzwoniłem do TP i powiedziałem im że mam problemy z widocznością aplikacji w internecie.

Dostałem odpowiedz że źle przekierowuje porty i to jest przyczyną.

Więc chciałbym się dowiedzieć co robię źle.

Dla testu spróbowałem otworzyć porty dla TeamSpeaka (9987) i po takiej konfiguracji (Screen) nadal nie mozna się z nim połączyć (83.4.237.140:9987)

Tutaj IP z CMDka: Screen

Jak to poprawnie skonfigurować?