Problem z WiFi w laptopie


(Pietrucha9) #1

Witam. Mam problem z WiFi w laptopie mojej siostry. Mam Neo 512 i router TP-Link TD-W8901G. Mam do niego podłączony kablem PC. Siostra ma laptopa i chciałem jej przez WiFi podłączyć neta. I łączy się normalnie, wykrywa sieć tylko jak wchodzę w IE to nie można żadnej strony otworzyć. Dioda na routerze z Wifi miga. Czy to trzeba gdzieś skonfigurować?


(niezDarek) #2

a nie stosujesz filtracji MAC adresów w routerze ??

sprawdź jeszcze start>uruchom> wpisz cmd następnie wpisz ping i adres IP routera czy wysyła ping


(Pietrucha9) #3

Wireless MAC Address Filter mam ustawione na Deactivated więc są wyłączone. A co do tego ping’u wpisałem i takie coś wyszło:

Pakiety: Wysłane=4 Odebrane=0, Utracone=4 <100% straty>


(Gorgoroth) #4

Na tym laptopie działał już kiedyś net?

Najprościej będzie zrobić reset routera i spróbować “na świeżo” wszystko połączyć. Jeśli nie będzie działać to wina leży po stronie laptopa.

Jeśli tego nie zrobiłeś to sklonuj adres MAC tak, aby router miał MAC taki jak Twój komp.


(Pietrucha9) #5

Działał ale była to neostrada przez modem usb


(Robson) #6

Wklej ip configa z laptopa - START>Uruchom>cmd>ipconfig/all


(Pietrucha9) #7

Ok. Dzięki wszystkim za pomoc ale restart routera pomógł :]


(Robson) #8

Warto zrobić restart urządzeń, które nie mogą się połączyć, zanim zaczniemy kopać w ustawieniach. Często problem jest banalny, a ciężki do zlokalizowania :wink:


(Gorgoroth) #9

Reset routera to najlepszy sposób jeśli - nie wiedzieć dlaczego - nie chce działać net. Ponowna konfiguracja to max. 3 minuty więc nie ma czego się obawiać :slight_smile: