Problem z wifi w psp fat


(Butcher696) #1

Witam

Jakiś czas temu z 2 miesiące temu zakupiłem uzywane PSP fat nie miałem z nim żadnego problemu do dziś . Sprawa polega na tym że po kupnie psp przetestowałem że wifi działa włączywszy guzik i w ustawieniach wyszukało moje wifi w domu wtedy nie udało mi się połączyć z nim bo miałem problem po założeniu neta w domu polegający na tym że podano mi złe hasło dostępowe do wifi - potem przez jakiś czas nie zajmowałem się o zmianę tego hasła aż do dziś zadzwoniłem do biura obsługi i zmienili mi na działające (sprawdzałem na smartphonie i działało wifi ) za to włączam wifi żeby podłączyć sie w psp ale musiałem wyjść wiec wyłączyłem przycisk od wifi i konsole normalnie następnie wieczorem włączam konsole włączam przycisk następnie che wyszukać wiec a tu problem w postaci "Please switch wlan on" nie widać tez że świeci się światełko informujące o działaniu wifi - dodam że nie szarpałem ani nie ciągnąłem za przycisk etc o konsole dbam i nie miałem z nią nigdy problemu.

PS: mam soft 5.50 prom 4

PS: Please switch wlan on pojawia się i w pozycji wlan on i wlan off - próbowałem restartowania konsoli i nic nie pomogło

-- Dodane 05.01.2012 (Cz) 12:34 --

Zrestartowałem ustawienia włączyłem przełączniki i zadziałało (Na wszelki zostawię w pozycji włączonego WIFI)

Temat do zamkniecia

-- Dodane 05.01.2012 (Cz) 23:08 --

Więc teraz powstał nowy problem . Połączyłem się z swoim wifi przeglądałem neta z 30m i tu nagle komunikat problem z polaczeniem oraz"Please switch wlan on" (dodam ze nic nie ruszałem przycisk zostawiłem w pozycji on caly czas) pomyślałem zrestartuje konsole może pomoże a następnie wlazłem w XMB w wlan i wyszukaj sieci a tu nagle ze Please switch wlan on znowu klikam kilka razy znowu Please switch wlan on po którymś razie nagle zaskoczyło i pokazało listę dostępnych sieci wifi w okolicy wchodzę w przeglądarkę i działa ,po pary minutach znowu komunikat Please switch wlan on . Następnie sprawdzałem na grze CSPSP i raz wywaliło mi w niej podczas wchodzenia na listę serwerów ze przycisk wlan jest wyłączony - raz nawet udało mi się wejść na serwer ale wywaliło mnie po paru minutach ze wifi wyłączone - zauważyłem również ze jak docisnąłem odrobinę przycisk od włączania wifi zaskakiwało wyszukiwanie , próbując udało mi się znowu włączyć wifi tak ze normalnie pograłem w CSPSP na serwerze z 1h bez problemu wychodząc i wyłączając konsole . (podejrzewam ze coś nie styka przy przycisku albo może soft tak reaguje )

Prosze o pomoc za wszystko dziękuje

-- Dodane 06.01.2012 (Pt) 12:36 --

Na przykład dzisiaj właczam teraz konsole i CSPSP i działa normalnie gram z 1h już i wifi działa normalnie zero objawów tych co podałem