Problem z wifi


(Wierzbon) #1

mam problem z wifi w viście, router rozdziela neostrade na dwa laptopy jeden z xp i z tym jest wszystko wporządku i na drugim z vistą w któym nie działa internet.

problem wygląda mniejwięcej tak w centrum sieci i udostępniania (PC)—-connected—–router/modem——X——–(Internet) a do tego wyświetla mi "sieć niezidentyfikowana". Wprowadziłem nawet ręcznie parametry w IPv4 i ustawiłem MAC adres w routerze ale to nie pomogło,po podłączeniu karty sieciowej zewnętrznej dalej internet nie chodził, a po podłączeniu kablem do routera wszystko jest ok, wydaje mi się ze jest to kwestia visty


(Mihau X64) #2

A czy przypadkiem nie masz netu przypisanego do adresu mac?


(Adax22) #3

Po pierwsze zrestartuj ten router możliwe ze coś tam"namieszałeś" po drugie daj mu automatyczne przypisywanie IP.

Miałem taki problem u klienta który również miał laptopa z Vistą Tam problem dotyczył Routra Pentagram z ADSL Problem rozwiązałem szybko i powiem tak skutecznie. WEszedłem do klienta i pierwsze co zrobiłem to patrze w centrum sieci widze tylko lokalne podobnie jak u Ciebie ustawiłem w konfiguracji karty sieciowej Wifi statyczne IP z zakresu routera czyli jeżeli router ma adres (adres routera w rozumieniu nr IP służący do logowania się do routera i konfiguracji)

Np. jeżeli router ma adres 10.0.0.2

to w konfiguracji karty piszesz np takie IP

IP 10.0.0.20

Maska 255.255.255.0

Brama 10.0.0.2

DNS 10.0.0.2

Adres bramy i DNS preferowany (podstawowy) jest taki sam jak adres routera - nr IP routera)

Alternatywny DNS nie potrzebny Ci jest

Router dalej jest ustawiony na automatyczne przypisywanie IP wiec nic tam nie musiałem zmieniać

10 komputerom z Windows XP IP router przypisuje IP automatycznie a Laptop z Vistą ma tak ustawione IP jak Ci napisałem i 6 miesięcy nie zgłaszano awarii wręcz przeciwnie Podziękowania

Nie gwarantuje że Tobie to pomoze tam pomogło ochronę sieci mają na kluczu mocnym kluczu WAP z Mac nie mieszałem nic bo nie trzeba było Tobie też proponuje reset ustawień routera i spróbować tak jak napisałem


(Wierzbon) #4

dzięki teraz wszystko działa !!


#5

wierzbik , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif