Problem z Wifi


(Paaktofon) #1

Po pierwsze witam wszystkich serdecznie :wink: Moj pierwszy post na tym forum.

Mam pewien problem z postawieniem sieci, najlepiej zaczne od poczatku:

Moj internet na kompie stacjonarnym wyglada tak:

Hotspot - antena zewnetrzna - karta sieciowa wifi Realtek - pc

Wszystko dziala pieknie, ostatnio kupilem laptopa Asus A6000u z wbudowana karta wifi, na balkonie lapie zasieg sieci wifi w ktorej jestem podlaczony, ale jest taki problem ze na raz moge byc podlaczony tylko z jednego komputera. Kupilem, wiec router z wifi D-link DI-524 zeby miec zasieg na cale mieszkanie i byc na obu kompach w tym samym czasie zalogowany.

Podpialem router w sposob, ze pc jest jako access point:

antena zew - pc

sieciowka - router wejscie WAN

i laptop bezprzewodowo

wszystko w porzadku, ale najwiekszy problem mam z konfiguracja...

Na pc udostepnilem polaczenie przez ktore sie lacze z internetem w polaczeniu sieciowym od karty sieciowej podpietej do routera wpisalem ip

10.0.1.1 maska 255.255.255.0

w ustawieniach routera ip 10.0.0.1 maska 255.255.255.0 brama 10.0.1.1

pare innych rzeczy tez jest tam ustawionych, ale nic mi to nie dalo... wciaz nie dziala... Dzis zainstalowalem do XP Pro, service packa 2 i w ogole nie moge sie zalogowac z laptopa (jak wczesniej) do ustawien routera...

Generalnie nic nie dziala jak nalezy, mam nadzieje, ze wytlumaczylem to wystarczajaco jasno zeby ktos dal rade mi pomoc :slight_smile:

Z gory dzieki

Pozdrawiam


(system) #2

Puść pinga do onetu z kompa który działa i podaj wartość TTL. Możliwe że admin zablokował możliwość dzielenia sygnału. Jeśli TTL=1 to nie podzielisz routerem.


(Paaktofon) #3

TTL = 57 :slight_smile:

z pc, z laptopa nie dalo rady. Admin na pewno nie zablokowal mozliwosci dzielenia sygnalu.