Problem z Win 98


(Szwagier18) #1

Podczas ładowania się Win 98, a dokładnie jak poraz pierwszy pojawia się niebieskie ładowanie win 98, wyłącza mi sie komp. Co to może być. Co mam zrobić żeby komp znowu działał??


(Dragonlnx) #2

Jaki komp ? Płyta główna itp...

Podkręcałeś ? / jaka temperatura procka ! ?

grzebałeś w biosie itp ?


(Szwagier18) #3

Nic nie robiłem. Wcześniej zainstalowałem sterowniki do klawiatury, i go uruchomiłem ponownie. Potem komp już się nie włączył. Co mam zrobić??


(Dragonlnx) #4

Możesz wejść do trybu awaryjnego ?

:evil:


(Szwagier18) #5

Nie można wejsć do trybu awaryjnego bo się wyłącza! A co do kompa i procesora chodzi do nie wiem, bo to nie u mnie sie stało tylko u kumpla!


(Dragonlnx) #6

Bez takich informacji nie mogę nic poradzić :frowning: jedynie Gdybać ...

Niech zrobi raport AIDA 32 i skopiuje tutaj najważniejsze rzeczy typu :

Jaka grafika

Sterowniki

Procesor

Płyta głowna

zasilanie

chłodzenie itp. To ważne !!


(Szwagier18) #7

Prawdopodobnie:

Athlon 1200 Mhz

GeForce 2

128 ram

Win 98


(Qbek50) #8

może pamięc strzeliła ? Weź od kogoś zasilacz i pamięć i podłącz u siebie. Tak najlepiej stwierdzić.


(pysiu) #9

zrób nakładkę 98 urzywając setupcor.exe wtedy podmieni on wszystkie uszkodzone pliki


(Mr Dcuk) #10

Śłuchaj jak niedawno zainstalowales te sterowniki i po ponownym uruchomieniu nie wlacza cie się komp. Zrob tak:

Jak uruchamia ci się komp trzymaj klawisz F8 potem wybierz tylko wiersz polecen. nastepnie wpisz scanreg.exe i przywroc kopie systemu rejsetru dokładniej :wink: Powinno pomoc


(Marsmo) #11

Tak, ale Szwagier18 musiałby uprzednio taką kopię rejestru zrobić, a o tym nic nie wspomina i podejrzewam, że nie zrobił... bo też i powodu do zmiany rejestru nie było. :?


(Mr Dcuk) #12

No tak ale kopia rejsetru robi sie automatycznie ja nidy nie tworzylem kopi a przywracalem sobie :smiley: Niech sprobuje i powie!


(Marsmo) #13

Aaaa... to mówisz o tych standardowych kopiach, które system robi samoistnie! :slight_smile:

Ja jakoś wolę sobie ręcznie wyeksportować kopię rejestru, bo niekoniecznie w każdym przypadku system się podniesie.

Wszystko zależy od tego co się stało.

A zresztą i tak Szwagier18 nie może wejść w awaryjny... a cała sprawa nie na skutek zamierzonych zmian w rejestrze się stała :lol:

Chociaż te stery pewnie swoje zrobiły...

Więc pozostaje tylko DOS... i jak słusznie mr_duck mówisz - opcja scanreg.exe.

Najlepiej by było chyba skorzystać z

scanreg /fix - powinno to posprawdzać rejestr i naprawić to i owo

lub

scanreg /restore - powinno odtworzyć Rejestr

Jedna i druga komenda do wypróbowania! :slight_smile:

Bo jak DOS nie pomoże - to tylko płytka instalacyjna... :frowning: