Problem z Winampem i wejściami USB


(Rafalfijalkowski) #1

Witam, mam kilka problemów, mianowicie dwa. Żeby nie zakładać nowego tematu opiszę je tu.

Niedawno zmieniłem system na Windows 7. Zainstalowałem wszystko poprawnie, lecz bardzo denerwują mnie błędy przy nim.

Podczas słuchania muzyki w winampie, gdy ktoś pokaże mi się dostępny na komunikatorze Gadu-Gadu, winamp "zacina się" i przestaje odtwarzać plik, wyłączam winampa i włączam z powrotem i wyskakuje mi błąd 1* oraz jeszcze "BŁĄD PODCZAS TWORZENIA BUFORA DIRECT SOUND kod błędu: 88780096."

Żeby muzyka działała ponownie trzeba zrestartować komputer. Gdy ten błąd wyskoczy Przestaje działać całkowicie głos:winamp,youtube,gry.I wyskakuje za każdym razem gdy ktoś jest na gg.Próbowałem zainstalować sterowniki od nowa z płyty, bez skutku.

Następną rzeczą jest dość dziwne zachowanie się portów USB. Mam neostradę i modem Wi-Fi gdy podłączam go z przodu działa on normalnie, łączy się z siecią i jest dobrze, ale jest on narażony na złamanie bo jest bardzo blisko krzesła i chcę go przenieść z tyłu. Gdy podłączam kabelkiem i wpinam z tyłu modem on w ogóle nie reaguje, komputer nie łączy się z siecią, kabel jest w 100% sprawny ponieważ widać jak lampeczka świeci się na na zielono.

Proszę o pomoc, z poważaniem Rafał.

1* Screen


(Leon$) #2

na pulpicie masz komunikat "nie prawidłowy sterownik DirectSound zainstaluj odpowiednie sterowniki"

mniej więcej tak

:slight_smile:


(Rafalfijalkowski) #3

Wiem, ale jak napisałem instalowałem już sterownik z płyty i nic, ten sam problem.


(gufi4) #4

jaką masz kartę muzyczną ?


(Rafalfijalkowski) #5

Nie wiem dokładnie gdzie to sprawdzić ale wydaję mi się, że jest to. VIA HD Audio, i jest chyba zintegrowana.


(gufi4) #6

sprawdź te sterowniki

http://www.dobreprogramy.pl/VIA-HD-Audi ... 21167.html