Problem z winamp'em


(Gk88) #1

otoz

moj problem polega na tym ze przy wyjsciu z winampa pojawia mi sie blad (typowy zreszta w win98) "program spowodowal niewoczekiwany blad" czy cus takiego...

po rozwinieciu szczegolow pojawia sie taki bajer:

WINAMP spowodował błąd: nieprawidłowa strona w

module przy 0000:010f956a.

Rejestry:

EAX=00000102 CS=0197 EIP=010f956a EFLGS=00210246

EBX=81760084 SS=019f ESP=0136ff7c EBP=0136ffcc

ECX=cdc323b0 DS=019f ESI=bff92d08 FS=52e7

EDX=817600e4 ES=019f EDI=8175ef74 GS=0000

Bajtów w CS:EIP:


Stos:

00000008 bff79198 ffffffff 0136ffcc bff741f7 817600e4 bff87cd6 817600e4 bff88f20 010fe360 8175ef74 00000008 81760084 00000007 0136ffa4 0136fdac

moja wersja winampa to 2.91

o co biega??

p.s. winampa mam na partycji innej niz podstawowa i siedzi sobie juz tak pare dobrych lat(po formacie mam ustawienia i wszystko na miejscu, ale chodzi mi glownie o AVS'y mojego autorstwa, nie chce ich stracic)

za pomoz z gory thx


(Asterisk) #2

A nie można przeinstalować Winampa ??


(3dm Racek) #3

I usunąć wpisy z rejestru dotyczące winampa ...(oczywiście juz po usunięciu)


(Damian) #4

A po co trzymać takiego starocia?? Zainstaluj sobię wersję 5.03


(pysiu) #5

to juz lepiej wersje 5.04 http://www.dobreprogramy.pl/index.php?d ... d=617&t=24


(Asterisk) #6

Nie zbaczaj z tematu - nie wiesz :frowning: - nie pisz :frowning:


(Gk88) #7

Witam

winampa juz raz przeinstalowalem i stracilem wszystkie rzeczy w jego folderze (AVS'y, wizualizacje itp.) a na wersje 5 nie chce zmieniac bo strasznie muli kompa (a na 2.91 wszystko robie z winamp'em - glownie gram) natomiast majac wersje 5 (mialem pewien czas) komp mi sie mulil (demon predkosci to nie jest) i z v.5 zrezygnowalem...

w gre wchodzi tylko przeinstalowanie??


(Asterisk) #8

Nadpisz - zainstaluj Winampa w tym samym folderze.

Możesz też odinstalować go zupełnie- wcześniej

jednak odpowiednie foldery programu - ze

zbiorami - przekopiuj sobie na dysk w inne miejsce.


(Www Rodzynek) #9

ja polecam odinstalować usunąć wszystko co z nim związane czyli foldery pliki i usunąć z rejestru po tych czynnościach uruchomić komputer ponownie i po wuruchomienu zainstalować winampa

u mnie po tych czynnościach problem zniknoł


(Gk88) #10

i chyba go jednak przeinstaluje (ale avs'y zostawie!!:wink: )

thx za pomoc