Problem z Windows 7 (logowanie, system?)


(Annakarpin) #1

Witam,

Od wczoraj mam problem z Windows 7. Po uruchomieniu komputera (laptop, toshiba u400 17y) pojawia się niebieski ekran z napisem “czekaj”. Przez około 10 sekund nic się nie dzieje, następnie ekran robi się na chwilę czarny i znowu pojawia się napis “czekaj”. Zdarzenie powtarza się wielokrotnie (nie doczekałam do momentu pojawienia się ekranu logowania).

Komputer uruchamia się w trybie awaryjnym (z obsługą sieci).

Wczoraj wykonałam przywracanie systemu (nie pomogło) i skan SFC. Skanowanie chyba pomogło bo system włączył się normalnie. Dzisiaj problem znowu się pojawił.

Z mojej wiedzy wynika, że jeden z użytkowników komputera bawił się w zmianę styli windows, ale przywrócił wszystko do wyjściowej postaci (nie wiem jak to sprawdzić i czy może to mieć wpływ na logowanie).

Będę wdzięczna za wszelkie sugestie, pozdr.


(p@wel) #2

Wygląda na uszkodzone konta użytkownika - zaloguj się w trybie awaryjnym i utwórz dodatkowe konto użytkownika z uprawnieniami administratora. Daj znać czy możesz się bez problemu zalogować na tym koncie - jeżeli nie, będziemy myśleć dalej.

Może być kilka innych przyczyn, ale sprawdź najpierw powyższe.


(Fundacjapomocszkole0) #3

Witam. Proponuję ponowne skanowanie antywirusem, oczyszczenie rejestru i usunięcie śmieci.

Potem PPM na pulpit > personalizacja > wybierz kompozycje podstawową > reset. Windows powinien przywrócić ustawienia domyślne. Jeżeli pomoże możesz wrócić do kompozycji aero.

( to może być infekcja ). Usuń wadliwą kompozycję.


(Annakarpin) #4

Pomogła operacja: skan Advance System Care (znalazł błędy w rejestrze, systemie i 1 spyware’a mimo antiwirusa), potem jeszcze raz skan SFC. Póki co uruchamia się normalnie :wink: Dzięki za pomoc.