Problem z Windows Movie Maker


(Plilla) #1

Witam, problem związany jest z odtworzeniem filmu(w programie), tzn. kiedy na osi czasu wszystko posklejam w jeden kawałek, i aby zobaczyć efekt końcowy naciskam znaczek: Play. Lecz ekran jest czarny..Nic nie widać..

O co chodzi?


(T4keda) #2

WMM nie obsługuje wszystkich formatów plików, nawet pomimo tego, że są zainstalowane kodeki. Jeśli chcesz przerobić jakieś pliki .flv możesz im zmienić rozszerzenie na .avi lub .mpg (powinno działać). Napisz jakie jest rozszerzenie plików, które przerabiasz.


(Plilla) #3

Ja mam JPG, i PNG. Ale teraz na Total Commander przerobiłem dla przykłądu 3 pierwsze obrazki na końcówke .avi , lub .mpg , to kiedy przesuwam dany obrazek na movie maker pisze mi, że jest uszkodzony, lub nieprawidłowy.

Przed chwilą zedytowałem dla przykładu 1 obrazek, na bardzo wiele formatów, lecz żaden z nich nie zadziałał. Może coś się stało z programem, jest uszkodzony, bo wcześniej mogłem obejrzeć to co zrobilem, i nie było czarnego ekranu.

Planowałem pobranie jeszcze raz WMM. Już ściągnęłem 2 razy z różnych stron, ale brak skutku. 1 - http://dobreprogramy.pl/index.php?dz=2&t=51&id=817 -stąd. Wszystko zrobiłem, na końcu zresetowało mi kompa, ale nie wiem co dalej zrobić, nigdzie niema zainstalowanej wersji windows movie makera.

2 zaś ściągnęłem z tego miejsca- http://www.idg.pl/ftp/pc_14967.html . Jednakże po ściągnięciu tej wersji zobaczyłem, że pliku nie można otworzyć bo jest w innym formacie, niewiem jakimś tylko do odczytu Czy jakoś tak..

Poradzicie mi, co źle zrobiłem, lub ewentualnie skąd jeszcze pobrać?

Z góry wielkie dzięki


(T4keda) #4

Zdjęcia? Hmm, no to problem wygląda zupełnie innaczej. Zdjęciom nie trzeba zmieniać formatu. Z tym akurat WMM powinien sobie poradzić.

Jeśli importowałeś obrazy (z zakładki 'zadania') i przenosiłeś zdjęcia na oś czasu to powinno działać.


(Plilla) #5

Tak jak mówiłeś zimportowałem te obrazy, ale kiedy naciskam Play, to jest czarny obraz.- http://img299.imageshack.us/img299/7870/wmmph5.png .

Możecie mi w takim razie pomóc znaleźć DOBRY program WMM, bo jak juz pisałem powyżej ściągałem różne wersje. Może coś ominęłem lub o czymś nie wiem? Z dobreprogramy pobrałem wersje wmm - http://dobreprogramy.pl/index.php?dz=2&t=51&id=817 . Tu wygląd instalki- http://img155.imageshack.us/img155/9093/plikza7.png . Na początku mi wyodrębnia pliki, potem wyświetla się kreator instalacji service pack 2- http://img155.imageshack.us/img155/4139 ... cjitf4.png . A na końcu resetuje mi komputer. Potem nie wiem gdzie jest zainstalowana wcześniej wersja wmm :confused: Nic się nie zmieniło..Powiedzcie co ominęłem.

PS. Sory za tyle linków, ale chciałem uprościć sprawę :slight_smile: Za każdą pomoc bardzo dziękuje. :slight_smile:


(T4keda) #6

Jaki jest czas wyświetlania jednego zdjęcia? Może jest za krótki i na podglądzie nie widać? Spróbuj zapisać gotowy filmik na dysk, może zadziała. Bo to jest dziwne, żeby miał problemy z obrazami.


(Plilla) #7

Nie, to nie w tym rzecz.

Proszę, pomóż mi mówiąc co źle zrobiłem, lub co pominęłem instalując movie makera(mój wcześniejszy post). Lub skąd jeszcze pobrać wmm.


(T4keda) #8

Przy instalacji raczej żadnych błedów nie ma. Możesz jeszcze sprawdzić czy to pomoże (ale SP2 już i tak instalowałeś):

http://dobreprogramy.pl/index.php?dz=2& ... tualnienie

Jeśli podczas instalacji WMM nie wyskakują żadne błędy to wszystko powinno działać. Masz zainstalowane kodeki?

http://dobreprogramy.pl/index.php?dz=2& ... +rev.+1832

Jak to nie pomoże ściągnij któryś z tych programów (najlepiej darmowy - jeśli będzie działać to nie będzie ograniczony i bedziesz mógł przy nim zostać).

http://dobreprogramy.pl/index.php?dz=1&t=51


(Plilla) #9

A przy instalowaniu kodeków(tych których mi dałeś-link) cos zmieniać? Czy wszystko zostawić? Aha, i czy potem zmienić konfigurację czy nie trzeba?


(T4keda) #10

Instalujesz kodeki ze standardowymi ustawieniami. Później odpał tylko WMM i sprawdź czy działa. Jeśli nie będzie działał to ja pomysłu na to nie mam. Jedynie 2 możliwości a) ściągnij jakiś program z tych co link ci rzuciłem b) reinstal systemu


(Adasbimbajs) #11

a moze nie masz podlaczonej kamery USB.


(Agatonster) #12

plilla ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Miensior3) #13

witam mam problem z plikami . otoż gdy zrobie filmik movie makerem to pozniej po zapisaniu tego filmu moge go odtwozyc tylko tym samym programem jakim go stworzylem . i dlatego moje pytanie brzmi czy da sie przerobic to na mp4 ??? lub mp3 ?? zebym mogł odtwozyc to np winampem lub bestplayer.. ?????????? pomuszcie :frowning: :o :!: :!: :?


(me@djohnsc) #14

viewtopic.php?t=142871