Problem z Windows XP- restart przy instalacji antywirusa


(matekadamczak) #1

Jak wyżej.

Przy próbie instalacji jakiegokolwiek antywirusa następuje restart i komunikat "system odzyskał sprawność......."

Nie sposób jest więc przeskanować system.

Proszę o pomoc! !!


(kuba3351) #2

Może masz wirusa który blokuje instalację programu antywirusowego

Przeskanuj programem Malwarebytse Anti-Malware:

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Przed skanowaniem zrób aktualizację bazy.Usuń, co znajdzie.

Potem przeskanuj programem Hitman Pro.

Usuń co znajdzie.


(matekadamczak) #3

Dzięki Kuba!

Okazało się, że nawet firefox i sterownik od dźwięku to wirusy...

EDIT:

Mam mały problem:mam bardzo, ale to bardzo wolne połączenie internetowe i skanowanie zajęłoby mu(hitmanowi) chyba ze 2 dni.

Jest może jakiś inny program?


(Pawel Pieczyrak) #4

To daj logi do sprawdzenia do działu bezpieczeństwo.


(kuba3351) #5

Ale, czy skanowanie programem Malvarebytes pomogło?

Spróbuj zainstalować jakiegoś antywirusa.Jeśli problem ustąpił, to możesz już sobie darować skan Hitmanem.

To, że firefox został wykryty jako wirus, może znaczyć, że masz zainstalowany jakiś dodatek, który podejrzanie się zachowuje, i został potraktowany jako wirus.Odnośnie sterownika dźwięku, to został wykryty sterownik, czy oprogramowanie dołączone do sterownika?

Jeśli oprogramowanie, to mogło tak zostać potraktowane ze względu na dużą ingerencję w system.Malvarebytes czasem ma fałszywe alarmy.Sprawdź, czy problem został rozwiązany.Malwarebytes czasem ma fałszywe alarmy.Jeżeli jednak to nie będzie ci dawało spokoju, to uaktualnij Firefoxa, jeżeli jeszcze nie masz wersji 5.Jeśli już masz, to przeinstaluj go.To samo ze sterownikiem dźwięku, a potem powtórz skan Malwarebytes.


(matekadamczak) #6

Rzeczywiście. Nie sam ster, lecz aplikacja C:\WINDOWS\SOUNDMAN.EXE

Malwarebytes znalazło jedno zagrożenie, które usunąłem. Teraz nie chce sie zainstalować tylko mój ubuliony avast...

A dodatki w Firefoxie to tylko AdBlock.


(kuba3351) #7

A inne się instalują?


(Jakubadamczak) #8

Heh, ja miałem tak samo, ale z Vistą, kiedy próbowałem zainstalować AVG tego samego dnia, kiedy kupiłem laptopa, na nowo. Też przeskanowałem go, ale wirusów nie było, w ogóle. Więc tam było jakiś problem z kompatybilnością pewnie, albo nie wiem. Avastem poszło bez problemu. Nie wiem. Cóż, bywa. :slight_smile: (nota bene: teraz mam takie kłopoty z kompatybilnością w W7, że arg... wracam do XP!)


(matekadamczak) #9

hankin zawsze masz tryb Windows XP :slight_smile:

a po 2. to temat do zamknięcia, bo cały system się wyłożył zanim zdążyłem przeskanować.