Problem z Windowsem - ciągle się 'wiesza'


(Dimhil) #1

Witam. Mam problem, mam nadzieje, że zdąze napisać tego posta do końca.

Od wczoraj, wieczorem konkretnie komputer zaczął się non stop zawieszać. (Pierwszy raz podczas pracy w Photoshopie). Później, nawet podczas ekranu powitalnego, podczas ładowania systemu.

Słychać w jednostce takie 'tyknięcie' po czym wszytsko staje, myszka chwilę się rusza i także staje.

Myślałem,że może to jakieś błędy na dysku C, przeinstalowałem system dzisiaj rano (Przywróciłem) i było ok przez jakaś godzinę, doinstalowałem programy itd. Włączyłem skanowanie dysku C, i znów to samo - stanął. Do tej pory od tamtego momentu powtórzyło się to 4 razy.

Nie mam zielonego pojęcia co może być przyczyną, dlatego proszę was bardzo o pomoc, bo sam nie chce nic kombinować, żeby nie zepsuć.

Mój komputer:

AMD Sempron 2500+

1,75 GHz, 256 MB RAM.

Jeżeli jakieś informacje będą potrzebne, proszę napisać, wymienię.

Z góry dziękuję.


(Zvhirek) #2

standard : jaki masz zasilacz :smiley: ?


(Dimhil) #3

LC-B300ATX

115/230 V

60Hz-50Hz


(Seba86mu) #4

Modecom FEEEEEEEEEEEEEEELLLLLLLL :stuck_out_tongue: (pozbądź się go jak najszybciej)

Na 98 % wymiana zasilacza na jakąś solidną firmę rozwiąże problem.

Z tańszych, np.:

Delta DPS-350PB

Fortron FSP400-60PFN

Fortron FSP350-60MDN


(Dimhil) #5

Dziękuje bardzo.

Postaram sie wymienić jak najszybciej.

Jeszcze tylko pytanie - jest opcja aby to była wina np. małej ilości ramu? Lub czegoś innego.


(Seba86mu) #6

Raczej nie.

Chociaż swoją drogą przydałoby Ci się trochę więcej pamięci RAM. W dużym stopniu zwiększyłoby to wydajność aplikacji.


(Dimhil) #7

Dzięki wszystkim za rady.

Pozdrawiam!