Problem z Windowsem XP


(Kacper1344) #1

Witam.Niedawno mój kolega robił mi Formata systemu.Najwyraźniej nie sformatował tamtego systemu bo wszystko z tamtego systemu jest na dysku c programy,pulpit itp.na dysku C mam wolne 300 mb.Gdy chcem wejść w niektóre foldery to jest odmowa dostępu.Komputer chodzi dobrze ale np włączam Gadu-gadu to sie uruchamia 25 sec tak samo Firefox i inne.mam dwie nazy uzytkownika stara i nową.jeszcze niektóre foledy są powycinane.Proszę o pomoc.jak potrzeba jeszcze jakis informacji to pisać.proszę jak najszybciej.


(Krzysieek88) #2

Ale w czym ?

Nie napisałeś co w ogóle chcesz zrobić, i w czym potrzebujesz pomocy :?

Prawdopodobnie kolega zainstalował drugi system nie usuwając pierwszego ;]


(Kacper1344) #3

Chcem aby ktos mi wytłumaczył co to może być.Nie chcem formata za bardzo chyba że trzeba.


(Krzysieek88) #4

No jeden z tych systemów wypadłoby usunąć :stuck_out_tongue:

Chyba że chcesz mieć dwa na jednym dysku ? :P:P

btw // gratuluję temu koledze który robił tego "formata" "inteligencji"

Chyba że zrobił Ci to specjalnie :stuck_out_tongue:

:shock:


(Becquerel3) #5

eeeee........no racja.... gratulacje dla kolegi

i tak w ogóle to jak można sformatować SYSTEM?

chyba, ze ja jestem jakiś inny


(Fokusmick) #6

uruchamiasz komputer z płyty instalacyjnej Windows i w trakcie przechodzenia kolejnych kroków instalatora wybierasz partycję docelowa instalacji systemu. W tym punkcie masz możliwość wykonania formatowania wybranej partycji.


(Becquerel3) #7

Jeśli masz na HDD jedną partycję to po prostu sformatuj ją na nowo w jakis porządny system plików (NTFS) i uruchom instalator XP z płytki (być może trzeba będzie zmienić kolejność bootowania w biosie). Potem zainstalujesz system na czysto. Jeśli masz jakieś dane ważne na dysku to wymyślimy coś innego, tylko opisz wtedy problem dokładnie i na spokojnie, bo ja to chyba tego nie kumam...

Złączono Posta : 24.11.2007 (Sob) 14:31

no właśnie....sformatowania PARTYCJI, a nie SYSTEMU....ja z formatowaniem , zerowaniem dysku i zabawami z MBR mam już troche doświadczenia (tak chyba zawsze jak sie ma 2 systemy o innych bootmanagerach), wiec służe pomocą...


(Kacper1344) #8

Mam dwie partcję


(Becquerel3) #9

aha, ale masz jakieś ważne dane?


(Kacper1344) #10

Mam w kompie i na płytce :wink:


(Jjoasz) #11

zaloguj sie jako admin i odchacz/zaznacz:

explorer-narzedzia-opcje folderow-widok-pokaz ukryte pliki i wylacz proste udostepnianie

potem klikasz ppm (prawy przycisk myszy) na zablokowany folder i we wlasciwosciach-zabezpieczenia-znajdz swoj profil i przypisz sobie wszystkie opcje- pelna kontrola

to normalne zjawisko, gdy instaluje sie drugi raz OS lub dodatkowy system - prawa profili sie nie przenosza, nazwy tez


(Info) #12

Witam, usunęłam duży plik driver.cab i teraz nie mogę korzystać z funkcji zrzucania zdjęć z aparatu cyfrowego. Gdy podłączam aparat canon a460 pojawia się komunikat:potrzebne są pliki usbscan.sys i ptpusd.dll.

Znalazłam je w internecie, zainstalowałam, komp nie widzi jednak aparatu. Co robić?


(Becquerel3) #13

a co ten post robi w tym temacie?


(Info) #14

Dla mnie to problem... A gdzie miałam napisać?


(Kacper1344) #15

Czy możecie mi to trochę prościej i bardziej szczegółowo wytłumaczyć :mrgreen: nie jestem informatykiem


#16

kacper1344 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku icon_edit.gif