Problem z winlogon.exe


(Thoror) #1

Witam!

Mam problem z winlogonem - pojawia sie na środku ekranu za każdym razem, gdy włączę komputer.

Niestety nie moge zamieścić screena (nie chce wejść :?). "Winlogon.exe - Błąd aplikacji,... Instrukcja spod......" etc.

Jeżeli nacisne OK albo anuluj wywali mnie do bluescreena albo zacznie sie odliczanie 60 s. Chodziłem po różnych forach, ale żadne mi nie pomogło - nie moge naprawić pliku z konsoli odzsyskiwania, nie mam żadnego wirusa ani trojana (chyba), czyściełem komputer Ccleanerem, wyłączyłem przywracanie sytemu, skanowałem komputer różnymi programami (avast, kaspersky, dr.web).

Wszytko się zaczęło od aktualizacji oprogramowania klawiatury Logitech'a.

W konsoli wpisuje (wklepuje) kolejno: 1, enter, expand E:\i386\winlogon.ex_C:\windows\system 32\winlogon.exe - on na to że nie ma takiego folderu czy coś. Jednak sie myli - cała ścieżka dostępu jest dobra, bo sprawdziłem.

Kiedy sie nie udało wklepałem (pomijam procedure wybierania systemu itd.):

CD C:\windows\system32

ren winlogon.exe winlogon.old

expand E:\i386\winlogon.ex_C:\windows\system32\winlogon.exe

exit

To również nic nie dało oprócz tego, że w ogóle nie mogłem sie zalogować do komutera (bluescreen) więc musiałem odkręcić to polecenie (ren winlogon.old winlogon.exe).

Jak na razie to nie próbowałem jeszcze logu z Hijackthis, bo kompletnie się na tym nie znam.

Bardzo dziwne jest to, że na dysku D pojawił mi się nowy WINDOWS (chyba po tym jak ponownie zainstalowałem windowsa z płytki - to też nie pomogło) a po uruchomieniu kompa mam do wyboru tylko jeden system.

Macie jakieś pomysły? Proszę o możliwie szybką odpowiedź i łopatologiczne wyjaśnienie. Jeżeli sądziecie, że nie ma rozwiązania to napiszcie - siekiera tylko czeka aż wbije sie w kompa xD .


(Kambor4) #2

Daj log z -----> ComboFix


(Thoror) #3

Już pisałem że nie potrafie się tym posługiwać.

Ściągnąłem Combofixa ale coś jest nie tak - od razu po włączeniu wywala mnie do "błąd krytyczny systemu - winlogon bla bla bla..." i mam niebieski ekran. Restartuje komputer, próbuje ponownie i znowu to samo :confused:

Sorki że tak długo ale klawiatura przesatała mi działać...


(huber2t) #4

Podaj log z Hijackthis


(Kambor4) #5

Użyj SDFix

http://www.forum.idg.pl/lofiversion/ind ... 18804.html


(Thoror) #6

Dobra, link do loga z Hijackthis:

http://wklejto.pl/6281

http://wklej.org/id/318f2e27cd (sorki za wygląd ale jakoś tak wyszło :stuck_out_tongue_winking_eye:)


(Kambor4) #7

Te w/w wpis sfiksuj w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz go >> Fix checked

Daj log z -----> ComboFix

EDIT:

Nie wiem tylko co to za wpis:

Czy Czysty,czy syf.


(Thoror) #8

Ok, dzięki.

A co do logu z ComboFixa to już pisałem, coś jest nie tak i to chyba przez winlogona ;/

P.S. Winlogon nadal szaleje

W dniu 20.07.2008 , o godzinie 22:12 został dopisany post przez ac.admin

Tu jest na dokładkę log z DSS (Deckard's System Scanner). Czytałem tutaj na forum, że jeśli nie działa Combo to trzeba tego użyć. Link:

http://www.wklejto.pl/6293

http://www.wklej.org/id/ec78b270bd


(huber2t) #9

fix w hijackthis

Pobierz The Avenger

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\SYSTEM32\ureg64.dll

C:\Start_.cmd


Registry keys to delete:

HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\winlogon\notify\ureg

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt


(Thoror) #10

Hubert jesteś wielki!

Winlogon już nie szaleje - nie wiem czy to koniec problemów bo to nie pierwszy raz kiedy sie odezwał.

Oto log o który prosiłeś:

http://www.wklejto.pl/6311


(Kambor4) #11

Usunęło się, powinno być OK! :wink:

Wykonaj optymalizację autostartu

Przeczyść komputer Ccleanerem

Wyłącz i włącz przywracanie systemu na wszystkich dyskach.Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!

Pzdr KJB

:slight_smile:


(huber2t) #12

djarta za wcześnie chyba z tym

Podaj log z Combofix


(Thoror) #13

Nie zrozumcie mnie źle ale pisze o tym już 3 raz - combofix mi nie działa!

Dlatego podałem log z DSS - patrz wyżej...


(Kambor4) #14

Daj nowy log z DSS :wink:


(huber2t) #15

Soryy daj log z dss


(Thoror) #16

Nie ma sprawy :smiley:

Oto link do loga z DSS:

http://www.wklejto.pl/6313


(huber2t) #17

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Thoror) #18

Jesteś pewien co do tego Qoobox? Nie moge znaleźć tego pliku :?

Wykonałem co kazałeś ale nie chce mi sie robić tego scannerem :wink: . Robiłem dokładnie to samo w sobote jeszcze podczas problemu... Musze robić to ponownie?


(huber2t) #19

To jest folder...

Powinieneś zrobić ale nie musisz


(Thoror) #20

Folder czy nie, i tak go tam nie ma.

A co do dr. WEB to mam robić pełne czy szybkie skanowanie? Pełne bardzo długo trwa :wink: