Problem z wirusem bezplikowym Vista


(Czoko123) #1

Witam,

Od 2 tygodni mam problemy z wirusami. Wszystko zaczeło się 2 tyg temu, gdy AVG wykrył jakiegos vira. Robak szybko zniszczył mi część windowsa. Zrobiłem przywracanie systemu w trybie awaryjnym, pozbyłem się wirusa i przez tydzień wszystko było fajnie. Aż nagle znowu system mi padł, od tamtej pory przy wchodzeniu na neta z obojętnie jakiej przeglądarki (chrome, IE, mozilla) przekierowuje mnie na strony z konkursami, reklamami, loteriami itp. Żaden atywirus zazwyczaj nie znajduje żadnych robaków. Skanowałem AVG, AdAware, Malwarebytes itp. (jedyne co wykrywa to jakieś robaki w cookies pobrane ze stron otwartych przez wirusa i czasem jakiś wirus bez pliku jedynie jest podana ścieżka [coś typu TH35D-CF45D-...], ale są one szybko kasowane) Zresetowałem RAM i też nic nie dało.

Podaje loga z HiJackThis

http://www.wklejto.pl/88508

Liczę na pomoc i z góry dziękuję.


(Acorus) #2

Hijackthisa usuń i pokaz logi z OTL http://oldtimer.geekstogo.com/OTL.exe

Zaznacz-Wszyscy użytkownicy.Wszystkie panele-Użyj filtrowania.Zaznacz-infekcja LOP iPurity.


(Czoko123) #3

Trochę dużo tego wyszło:

logfile:

http://www.wklejto.pl/88514

Extras:

http://www.wklejto.pl/88512


(Bartolini234) #4

To wygląda na infekcję z pendrive-na razie żadnych nie podpinaj do komputera,wyleczysz je później.


(Acorus) #5

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.

Następne logi na tych ustawieniach:Zaznacz-Wszyscy użytkownicy.Wszystkie panele-Użyj filtrowania.Zaznacz-infekcja LOP iPurity.