Problem z włączaniem komputera


(Ckyfix) #1

Witajcie! Na wstępie chciałem się przywitać, jest to mój pierwszy post. Postanowiłem ,że założę tutaj temat ponieważ mój problem nęka mnie już od prawie roku ( !!

Do rzeczy: Na samym początku mój komputer przy włączaniu się zaraz po wyświetleniu linii o startowaniu biosu, wtedy gdy trzeba nacisnąć DEL aby wejść w BIOS, 2 razy dziwnie "zastukał" (coś podobnego do bootwania się płyty) i wyskakiwał error: "Boot disc failed"/"Niepoprawne odczytanie dysku naciśni ctrl+alt+del", kilka różnych kombinacji. Zastrzegam, że bootowanie w biosie było wpierw ustawione na mój HDD. Później po jakimś czasie (po kilku formatach i reinstallach) wyskoczył error: "Błąd odczytu dysku" + blue screen. Komputer padł. Zawiozłem go do serwisu, gdzie bardzo mili Panowie informatycy orzekli, że jest to wina dysku twardego. Kupiłem nowy dysk również z Samsunga (wpierw miałem właśnie S.), tylko, że 80 gb, gdzie pierwotnie było 60.

Po miesiącu znowu zaczęły się problemy. W BIOSie podczas wypisywania urządzeń (nie umiem tego dokładnie opisać), tam gdzie również można wcisnąć DEL aby przejśc do bios, dane urządzenia ładowały się i ładowały. I nic. Reset, reset, reset- Działa znowu. Później znów "Błąd odczytu dysku"(bez blue screena, w bootwaniu). Później co najgorsze!! za każdym razem gdy ładował się Windows następowało sprawdzanie poprawności dysku (to co dzieje sie po resecie, to szukanie błędów). Nawet jeżeli wyłącze PC poprawnie po ponownym włączeniu znów dzieją się "jaja" (czyt. znów sprawdza błędy.).

Przepraszam, że tak chaotycznie i bardzo opisowo ale nie jestem super zaznajomionym użytkownikiem komputerów.

Proszę o pomoc! !!

Potrzebne dane:

System: Windows XP, SP2.

AMD SEMPRON 3100+

512 RAM

Karta graficzna: Nvidia geforce fx 5500


(Cosik Ktosik) #2

Odczytaj informacje health (SMART) z programu HD Tune: http://dobreprogramy.pl/index.php?dz=2& ... +Tune+2.55

i sprawdź na błędy: Error scan w hd tune

Sprawdałeś na innej taśmie sygnałowej?


(Ckyfix) #3

Informacje wskazuję na OK. Error scan -wszystko zielone.

Na innej taśmie -to samo;/


(Cosik Ktosik) #4

Zaktualizuj bios, potem załaduj ustawienia optymalne.

Jaki Masz zasilacz (moc+producent) oraz konfigurację komputera?

Jak wygląda sprawa trzymania i wartości napięć, zobacz w biosie?


(Ckyfix) #5

Zasilacz: PROcomp atx ky 350W 230V

[jak sprawdzić w biosie sprawe trzymania i wartość napięc?]


(Cosik Ktosik) #6

Wejdź do biosu (przy starcie komputera wciśnij DEL) i wybierz PC Health Status. Spisz napięcia i zobacz czy są w miarę stabilne.


(Ckyfix) #7

PC HEALTH STATUS:

Vcore OK

DDR25V OK

+3.3V OK

  • 12V OK

CPU TEMP 45st.

CPU Fan speed 0 RPM

System Fan speed 0 RPM


(Cosik Ktosik) #8

Mało danych, zobacz w Evereście, a w nim komputer->czujnik. Może coś więcej się dowiemy o tym zasilaczu.

Niemniej jednak, jak możesz od kogoś pożyczyć inny zasilacz (do sprawdzenia), to spróbuj na nim.