Problem z włączaniem się monitora GNR


(Kol195) #1

Siemka mianowicie chodzi o to że nie wiem co zrobić bo jak mam włożoną tę kartę graficzną http://allegro.pl/jedyna-taka-asus-9800 ... 57203.html do płyty głównej asrock n68-gs i jest normalnie podłączona przejściówka i kablem do monitora gnr a nie działa tylko ta dioda od monitora nie świeci a jak mam jak teraz i zawsze podłączone przez wejście z zintegrowanej karty graficznej a i też tak miga podczas włączania na zintegrowanej tylko że na niej pokazuje bios i włączenie Windowsa a potem po chwili jest wszystko ok , to więc coś z monitorem kartą przejściówką czy czymś innym ?


(Volume122) #2

Napisz to jeszcze raz, powoli, z przecinkami, nie wszystko jednym zdaniem, masz ziom 0 składni, nie wiem o co Ci chodzi.


(Kol195) #3

Chodzi o to że kupiłem kartę graficzną , która działała na kolegi monitorze a na moim nie działa a na zintegrowanej grafice mi działa .

I nie wiem o co chodzi o monitor , kartę graficzną , czy przejściówkę ?


(eddie71) #4

Na płycie główne masz wyjście VGA (D-SUB).

Na karcie graficznej jest wyjście DVI.

Monitor ma wejście VGA (D-SUB).

Kabel powinien być mniej więcej taki:

Czy sprawdzałeś w menedżerze urządzeń czy jest żółty znak przy którymś urządzeniu?

Aby dostać się do menedżera urządzeń Win XP:

Start-->Panel sterownia-->Wydajność i konserwacja-->System-->Sprzęt-->Menedżer urządzeń

Do Windows 7:

http://technet.microsoft.com/pl-pl/library/cc754081.aspx#bkmk_1


(Kol195) #5

czyli jak kupie ten kabel to będzie ok ? bo mam przejrzyściej z DVI na d-sub i przez nią nie działa chyba ( może przez monitor bo na kolegi monitorze działała karta a był podłączony do mojego komputera przez tę przejściówkę ) czyli kabel ten trzeba kupić ?


(eddie71) #6

Jeżeli ta przejściówka działa na monitorze kolegi to znaczy że jest sprawna więc nie ma co kupować drugiej.

W takim razie nie wiadomo dlaczego ta przejściówka nie działa na Twoim monitorze.


(Kol195) #7

to chyba raczej monitor bo jak go włączam kiedy jest na karcie to tylko miga , a kiedy na zintegrowanej karcie go odpalam to jest ok pomiga i się włącza więc sam nie wiem co zrobić !


(eddie71) #8

Jeśli to jest monitor lampowy CRT to warto kupić już nowy z gniazdem DVI albo HDMI.

Gniazdo VGA (D-SUB) jest analogowe i producenci odchodzą od tego typu gniazd.Teraz wszędzie montowane są gniazda cyfrowe (DVI,HDMI).


(Kol195) #9

Ale ja mam wejście w monitorze DVI i jest to monitor LCD z firmy gnr


(eddie71) #10

Podaj pełną nazwę tego monitora GRN.

Możliwe,że masz gniazdo w monitorze typu DVI-A albo kabel z nieobsługiwanymi pinami analogowymi,lub odwrotnie:kabel obsługuje tylko analogi a monitor z gniazdem cyfrowym.

Jeżeli ten kabel był kupiony w komplecie z przejściówką (DVI-DSUB) to jest taka możliwość,że obsługuje tylko sygnał analogowy,ale trzeba się upewnić.


#11

Awein , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038

Poza tym, przypomnij sobie co to są znaki interpunkcyjne i uzupełnij co trzeba.

W przypadku zignorowania prośby temat poleci do śmietnika.


(Kol195) #12

Dobra już jakoś naprawiłem .