Problem z włączeniem Gimpa


(blackx432) #1

Witam

Po formacie systemu nie mogę włączyć gimpa. Wyskakuje mi błąd:

blads.png

Proszę o pomoc. Jestem grafikiem i nie wyobrażam sobie dnia bez gimpowania


(Artur Dzik) #2

spróbuj przeinstalować ponownie Gimpa może pomoże :idea:


(blackx432) #3

Myślisz że tak nie robiłem? Robiłem z 5 razy. Ściągałem z 10x i nic.


(system) #4

A zobacz, co jest napisane w tym raporcie. Może brakuje jakiegoś pliku. Albo, odinstaluj Gimpa, przeczyść rejestr programem CCleaner, zainstaluj Gimpa i zobacz, czy to coś da. Jeżeli nie, to zrób całkowity skan komputera. Polecam Kaspersky Anti-Virus 2012. A zainstalowałeś wszystkie sterowniki do karty graficznej? Jeżeli nie jesteś pewien, polecam Ci program Slim Drivers, który skanuje komputer i sprawdza, jakich brakuje sterowników.


(blackx432) #5

Był błąd z ICM32.dll to naprawiłem. Potem z kernel32.dll i zrobiłem to co z ICM32.dll ale nadal nic. Spróbuję skany i dam raport.

Anti virusa nie pobiorę bo nie mogę wejść na strony z anti virusami i np. z Microsoft. Po prostu mi ich nie wyszukuje tak jak by ich nie było.

Zrobiłem wszystko co można było CCleanerem ale nic.

Mam też takie błędy:

bledyz.png

NSIS mam jak chcę ustawić Mozille na domyślną przeglądarkę.

To z C++ mam jak chcę zrobić skan programów w CCleaner. Problem z tym C++ mam też w innych programach.


(system) #6

Wiesz co. Musisz po prostu włożyć płytkę z Windowsem i wybrać czynność naprawiania systemu. Widocznie niektóre pliki systemowe się nie zainstalowały lub zostały usunięte. Zobacz także START --> URUCHOM --> services.msc i sprawdź, czy jakaś ważna usługa nie została wyłączona.


(deFco247) #7

Jak dla mnie wygląda to na infekcję, szczególnie że:

  • [*:2o6u8c2h]Pobierz OTL z jednego z tych linków:
    Mirror 1

(blackx432) #8

Tu jest OTL:

http://wklej.org/hash/590ce755590/

A tu Extras:

http://wklej.org/id/572544/

-- Dodane 06.08.2011 (So) 14:09 --

-- Dodane 09.08.2011 (Wt) 18:59 --