Problem z włączeniem komputera


(Xaero5 94) #1

siema ostatnio wyciagnolem stary komp ze strychu... Nie miał zasilacza i kabli do zasilania cd-rom'u i dysku... Zasilacz miałem więc go zamontowałem kable tez... Podłączyłem wszystko (chyba) dobrze... Włączam komputer jest dźwięk z głośniczka i komputer się wyłącza... :shock: :shock: :shock: :shock: :? :? I oto moje pytania w czym jest problem...

PS. proszę o szybka odpowiedz...


(Technik Elektro) #2

jaki ten dźwięk ?? ile piknięć ??


(Xaero5 94) #3

Teraz jak go włączyłem nie ma w ogóle dźwięku... Sprawdzałem kilka razy...

A może problem jest słaby zasilacz 230v??


(Technik Elektro) #4

wiatraki kręcą ?? pewnie padnięta płyta 230V to poziom napięcia w polskich gniazdkach...


(Xaero5 94) #5

Wiatraczki wszystko startuje...


(Technik Elektro) #6

a zatem posypała się płyta lub proc, spróbuj jeszcze wyjąć baterię (odłączając przy tym od zasilania na kilka chwil).


(Xaero5 94) #7

Ale jak podłączyłem pod zasilanie to pali się jakaś lampeczka na płycie, ale raczej to chyba nie ma związku...


(Technik Elektro) #8

informuje iż teoretycznie na płycie jest zasilanko, nie zawsze oznacza, że prawidłowe kub płyta jest sprawna.


(Thalonline) #9

sprawdź może czegoś nie podłączyłeś albo przeoczyłeś (ramy) ...


(Xaero5 94) #10

własnie niewiem czy cos nie jest z ramem bo go kilka razy wyjmowalalem.. .ale jak nie ma ramu to bez przerwy pika głosniczek... chyba

-- Dodane 25.01.2009 (N) 8:37 --

to czy ktoś może dokładnie określić co się stało?? :o :frowning:


(JNJN) #11

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN


(Xaero5 94) #12

To podpowie ktoś??? :Twisted :arrow ??


(Technik Elektro) #13

jak można określić co się stało nie widząc sprzętu, można się tylko domyślać, podpowiadać ewentualne rozwiązania...


(Jjoasz) #14
  1. podlacz plyte na pajaka (bez budy) z jedna koscia ram, video z mobo (jesli nie ma, to agp/pci) bez dysku i cd/dvd (napedu)

  2. zostaw odpalona (nawet gdy nie reaguje) na dluzsza chwile - czasem tak jest, ze pierwszym razem nie odpala gdy dluzej polezy

  3. sprawdz proca i chlodzenie - przydalaby sie wymiana pasty i pewnosc, ze radiator przylega odpowiednio

  4. oftalmologicznie sprawdz, czy poszczegolne elementy sie grzeja - cpu, nb, sb, zasilanie na mobo

  5. napiecia na zasilce?

gdy uda sie wejsc do biosu podlaczaj nastepne rzeczy - hdd, cd i wiecej ramu


(Xaero5 94) #15

Spróbuje...

Ostatnio jak go włączałem trzymałem bez przerwy RESET i komputer chodził ale się nie włączył... Ale wtedy sprawdzałem to bez dysków cd-rom itp... Może to jakiś dobry znak?!