Problem z wlaczeniem komputera


(Daniel0908) #1

Witam wszystkich jestem nowym uzytkownikiem tego forum,z gory przepraszam

jezeli temat jest w zlym dziale .

Mianowicie cos dziwnego stalo sie z moim pc.

Wczoraj dzialal normalnie,wszystko bylo dobrze. Wlaczam go dzis rano , komputer dluzej sie wlaczal,

ukazalo mi sie logo intela etc a nastepnie nazwa biosu a pod nim po angielsku ze nie wykryto

dysku twardego a nastepnie komunikat :reboot and select proper boot device or insert boot media in selected boot device and press a key, po czym po kliknieciu obojetnie jakiego klawisza pokazuje sie to samo. Naprawde nie wiem co jest grane...

Prosze o pomoc,do tej pory wszystko bylo dobrze , i jakim cudem komputer nie wykrywa mi dysku twardego

skoro wszystko bylo dobrze

Prosze o szybka pomoc

Moj dysk twardy to seagate barracuda es.2


(Veers) #2

Masz kilka możliwości: albo dysk padł, albo jakimś cudem poluzował się któryś z dwóch kabli (zasilający lub danych), albo jakimś cudem w BIOSie kanał kontrolera do którego jest podłączony dysk został wyłączony, albo padł sam kontroler na płycie głównej.

Zacznij od sprawdzenia kabelków i przy okazji wsłuchaj się czy dysk w ogóle startuje (charakterystyczny odgłos rozkręcających się talerzy).


(Daniel0908) #3

A co moglo sie zmienic w biosie ?

Mam takie model komputera,ze dysk moge wyjmowac z przodu .

Na przodzie jest guziczek ktory wlacza slot .

Na dole ikona hdd przy power pali sie na czerwono,nie moge wlasnie skojarzyc czy tak bylo od poczatku

gdyz nie mam tego komputeraz dlugo.

W biosie sa tak poustawiane opcje jezeli to ma znaczenie :

w zakladce main pod system time date etc jest

sata 1 do sata 5 po prawo not detected

sata 6 jest napis obok hl-dt-st dvdrazm gh22ls50.

w zakladce boot>>boot device priority jest ustawione :

1st boot device cdrom 4m-hl-dt-st dvdram gh22ls

2nd boot device hard drive

3rd boot device disabled.

Czy to dobrze ?

Moglo sie cos zmienic w biosie , i dlatego nie wykrywa dysku ?


(ybu) #4

Ustaw ten parametr na: boot device hard drive


(Daniel0908) #5

po ustawieniu hard drive na pierwszej opcjii dzieje sie to samo :confused:

Co moge jeszcze zrobic :frowning:


(Veers) #6

BIOS nie wykrywa dysku. Ostatnia nadzieja że to nie dysk padł - to ta tajemnicza obudowa z "guziczkiem wyłączającym slot", ale jak to obsługiwać - to ty powinieneś wiedzieć.


(Daniel0908) #7

Sa z przodu 2 takie sloty , dysk wkladalem w pierwszy oczywiscie wlaczajac ten guziczek z boku.

Probowalem tez w drugi ale rowniez go nie wykrywa

-- Dodane 26.11.2011 (So) 22:48 --

Ma ktos jeszcze jakis pomysl jak to naprawic ?:frowning:


(Henio Mazurek) #8

Wydaje mi się, że sprawdzenie dysku w innym komputerze jest zbyt oczywiste ażeby na to autor nie wpadł.

W związku z czym pytam o rezultat.

Wymień baterię biosu i przywróć ustawienia domyślne.