Problem z włączeniem Komputera


(Xpsychogames) #1

W ostatnim miesiącu kupiłem komputer stacjonarny (gotowca)

Po kilkunastu dniach przegranych na nim nagle wyłączył się...

Próbując włączyć go ponownie włączał i wyłączał się co 1-3 sec

Zaniosłem komputer do naprawy gdzie pracuje mój dobry znaj

Stwierdził że prawdopodobnie wina nie leży w sprzęcie lecz w systemie (win 8 )

Dlatego też piszę w tym dziale

Co dziwne... U niego komputer włączył się normalnie

Po odebraniu komputera przez pierwsze 15 min również dobrze działał...

Potem problem powrócił

Polecił mi najpierw reinstalacje systemu której niestety nie mogę wykonać

ponieważ komputer nie zdoła przekierować mnie do ekranu Logowania

lub zakup Nowego systemu (win 7)

Zanim cokolwiek zrobię chciałbym poradzić się o jakąkolwiek radę...

Pozdrawiam


(Piotrek_20) #2

Napisz specyfikację tego komputera oraz markę i moc zasilacza.


(Xpsychogames) #3

Zasilacz HI-PRO HPA-400W BOX

Płyta Główna Asus P8H61-MX R2.0 H61 LGA1155 uATX

Procesor Inter Core i3-3220, 3.30GHz, 3MB, BOX LGA1155

Karta Graficzna EVGA GeForce GT640 2GB DDR3 PCI-E 02G-P4-2641

RAM  -DDRAM3 2048 MB 1333MHz Kingston

         -@DDRAM3 4096 MB 1333MHz Kingston

Dysk twardy 3,5" Western  Digital Caviar Blue 1TB


(system) #4

Skoro to nówka ze sklepu, polecam skontaktowć się z serwisem gwarancyjnym.

 

W związku, że komputer działał u znajomego...

Aby wykluczyć własną winę, polecam, w miarę dobrym multimetrem sprawdzić napięcie w gniazdku (miałem 2 przypadki, jeden, że występowało iskrzenie, a drugi to skoki napięcia nawet do 310V)

Następnie, jeśli komputer niema plomb, dobrze by było posprawdzać, podłączenia w środku, zwracając uwagę na dociśnięcie do końca karty grafiki, pamięci.

Czasem tak bywa, że podczas transportu potrafi wysunąć się jakaś wtyczka, grafika przestanie stykać (obraz jest ale potrafi w niespodziwanych momentach robić psikusy).

 

Kolejnym krokiem byłoby wejscie do bios i poczekanie 10-15 min czy zdechnie. Można by przezornie przywrócic ustawienia domyślne bios.

Wskazane, podstawić inny zasilacz.

 

Dopiero jak powyższe będzie OK, można się brać za walkę z systemem.


(Xpsychogames) #5

Napięcie w Gniazdku wynosi 288V

W komputerze wszystko sprawdziłem, docisnęłem, nawet przełożyłem RAM w inne sloty...

A co do Biosu... Wątpię Abym się dostał...

Komputer wytrzymuje max. 3 sec

W niektórych przypadkach komputer działa ciągle lecz tylko i wyłącznie działa, nic nie pokazuje na monitorze więc nie mam możliwości żeby cokolwiek zrobić


(system) #6

Pozostaje podstawić inny zasilacz, a jak nie pomoże dodatkowo inna grafikę.

Dwa dni temu walczyłem ze sprzętem na którym padła grafika. Efekt był podobny, przy próbach reanimacji resety co kilka s. Jak postał i przestygła to czasem działał 10-15 min.

 

Sądzę, że musisz wspomóc się kimś kto ma możliwość podstawiania sprzętu, bo tak to tylko można gdybać.

 

Zastanawia mnie to napięcie 288V, dla świętego spokoju można by abyś sprawdził u tego samego znajomego czy będzie diałał.

 

Teoretycznie 288V nie powinno szkodzić dla takiego zasilacza, ale jeśli zasilacz kiepski lub uszkodzony może to powodowac resety.

Napięcie powinno być 207 do 253V. Kwestia dokładności miernika. Większe może wskazywać o delikatnym przebiciu innej fazy do zera. Ale to trzeba potwierdzić mając 100% pewności co do miernika. Było tak w sąsiednim bloku, to ludkom działy się cuda ze sprzetem, bo część działa ok, tydzień walczyli z pge zanim udowodnili.


(Xpsychogames) #7

Jeżeli Dobrze pamiętam to u znajomego jest 330V+

Zapytam o ten zasilacz, maybe podstawi i zobaczymy jak będzie...

Myślę teraz że może właśnie to być wina zasilacza...

U znajomego mógł działać po kilka dobrych dni sb stał w kącie

Jutro podjadę do niego, zapytam o ten zasilacz i po drodze o dokładne napięcie