Problem z włączeniem L.A. Noire


(Mateusz Xxx19) #1

Witam. Mam taki problem gdyż wczoraj zakupiłem wyżej wymienioną grę i przeszedłem to jej instalacji. Instalacja przebiegła bez problemu lecz nie mogę jej uruchomić ponieważ nic się nie dzieje. Odinstalowałem .NetFramowrk 4.0 i zainstalowałem 3.5 bo na ich stronie piszę że 4.0 nie współpracuje z grą. Następnie zainstalowałem wszystko z płyty, ale dalej RGSC się nie pokazuje. Mój komp to:Intel Core2 Duo E8400 3.00, 4GB RAM, Nvidia GeForce GTX460SE, Windows 7 Professional. Proszę o jak najszybszą pomoc


(X Zdzislawx) #2

Zainstaluj sterowniki http://www.nvidia.pl/Download/index.aspx?lang=pl najnowszego dx-a, spróbuj odpalić prawym i "jako administrator". Spróbuj również zreinstalować grę, zdefragmentować dysk i zassij wszystkie patche.

Może pomoże...


(Grzesiek811) #3

Mam identyczny problem. Gra oryginalna, dobry komputer, windows 7 x64:

Quad Q9300 2,5GHz

9800GTX+ 512MB

4GB DDR2

a więc wymagania spełnia.

Próbowałem już chyba wszystkiego, łącznie z postawieniem nowego windowsa.


(Damikozi223) #4

Poradnik łopatologiczny

WIN7/x32

  1. Instalujemy gierkę ( Polecam na dysk główny, czyli najczęściej Dysk C )

  2. Po instalacji, wrzucamy SAMEGO patha (linki poniżej), który jest zamieszczony w drugiej płycie.

  3. Wyskoczy nam okienko gdzie wciskamy update , a następnie czekamy na dalsze rezultaty.

  4. Następnie musimy odłączyć plik od neta więc wchodzimy w Pasek Startu --> Uruchom --> _ wf.msc _ , i dajemy tam regułę przychodzącą.

  5. Następnie wciskamy ''Nowa Reguła'' i robimy zgodnie z niżej wymienionymi poleceniami.

  6. Rodzaj jakiego typu chcesz utworzyć?

Program

  • Ścieżka

W ścieżce wyszukujemy plik LANLauncher i zaznaczamy go.

-Jakie akcje należy wykonać....[..]

Dajemy ''Zablokuj połączenie''.

-_ Kiedy ma zastosowanie reguła? _

Zostawiamy TYLKO prywatne

-I w ostatnim wpisujemy nazwę reguły, polecam LANL

  1. Powtarzamy w/w czynność z plikiem LANoire.exe , jednak nie podajemy tej samej nazwy reguły ( polecam: LAN)

  2. Po zrobieniu tych 2 pliczków, bierzemy pozostałą zawartość z folderu ''pathgry'' i wrzucamy do folderu z grą.

  3. Cieszmy się nową grą.

  4. Po 24h gry idziemy kupić oryginał aby wspomóc producenta, nie?

PS: Ogarniam jeszcze z wersją x64 win7, jednak w niej po prostu path nie działa. Dajcie mi czas i może do tego dojdę. Jednakże, jak widzicie, x32 działa jak ta lala, gra ciekawa polecam.

Pathe działa w ten sposób, że ustawia system tak, aby gra mogła ruszyć. Na nie których systemach Windowsach, wersjach etc, nawet oryginalne gry nie działają, co skutkuje nie chęcią do kupna, oraz dużych reklamacji. Jest to przykre ale prawdziwe, ten sposób działa na pewno, po wrzuceniu patha, odpalamy grę normalnie, logujemy się do konta S.C już w grze i dajemy ESC. Welcome to L.A :wink:

PATHE potrzebny jest również do Orginalnej gry, więc proszę nie mylić, że to dla piratów. Prawdopodobnie działa na wszystkich.

POZDRAWIAM :slight_smile:

LINKI:


(Grzesiek811) #5

Ja mam oryginała i gra powinna pathowac się po włączeniu automatycznie.

A więc poczułem się oszukany. Piszę do Cenegi (dystrybutor), wysyłam im DxDiag i nic. Jak nie znajdą rozwiązania, to już nie kupie nigdy oryginalnej gry, bo to jest skandal, komputer spełnia wymagania gry z nawiązką, a ta nie działa. Mam podstawek pod kwiatek za 129 zł. Grę kupiłem w Tesco już 2 tygodnie temu i raczej nikt mi kasy już nie odda. Pozostaje sprzedaż na allegro ze stratą.

W przypadku pirata i wersji x64, aby ją spatchować trzeba włączyć windows w trybie awaryjnym.

Mi gra staje na czarnym ekranie po pojawieniu się loga Rockstar i Team Bondi.

W przypadku gdy gra nie łącza się wcale to przyczyną może być antywirus. Wiem, że Comodo blokuję grę.


(Adiboss1) #6

Hej mam podobny problem. Nie umie odpalic tej gry. Podczas update patcha wyskakuje mi error 114. Co kolwiek mialo by mi to mowic. Sciagnalem z neta innego patcha i to samo. Ma ktos moze pomysl jak cos z tym zrobic?? Ostatecznie pozostanie mi pujscie do kumpla ktory ma pirata i mu dziala. Daje do myslenia co nie?


(Grzesiek811) #7

Spróbuj zainstalować patcha w trybie awaryjnym.

U mnie ciągle nie działa i nie zanosi się na zmianę.

Pisałem chyba z miesiąc do dystrybutora cenegi i nic nie wymyślili.

Dali mi zniżkę na jakąś ich grę w jakimś sklepie, ważną chyba do marca, ale nie dam im zarobić.

Ja instalowałem od nowa windowsa na drugim dysku. Próbowałem wszystko, XP, 7 x86, 7 x64 i nic.

Chyba jednak jakiś podzespół mojego komputera gryzie się z grą.

Pirat z sieci również zawiesza się w tym samym momencie.


(Adiboss1) #8

Wkoncu sie udalo odpalilem patcha jako administrator i tygodniowy wku.... zanikl :smiley: dzieki wielkie za pomoc. Pozdrawiam.