Problem z włączeniem NCQ


(Lord218) #1

Witam po długiej przerwie.

Mam problem jak w temacie - nie mogę włączyć NCQ. Próbowałem tym sposobem: http://pclive.pl/jak-wlaczyc-tryb-ahci- ... 7-301.html

no i mam jedną zagwozdkę, bo tam trzeba w biosie OnChip SATA Type ustawić na AHCI, a u mnie zamiast tych opcji są następujące: Disabled, Auto, Combined, Enhanced, Non-Combined. Po zmianie trybu na Enhanced i odpaleniu Windowsa (Win7) zaczęły się instalować jakieś sterowniki, ale po sprawdzeniu programie hdtune okazało się że NCQ jest wyłączone. I tu prośba do was o pomoc. Co mam gdzie ustawić żeby włączyć NCQ?

Moja płyta główna to GA-8I945P-G

Z góry wam dziękuję i proszę jeszcze raz o pomoc.


(jaru_r) #2

Jaki masz dysk twardy?


(Lord218) #3

Samsung spin point HD 103SJ (1TB) i WD1600JS-00MHB0 (160GB)


(Witkacy75) #4

Aby dysk działał poprawnie w Windows na kontrolerze SATA, w trybie AHCI wskazana jest raczej nowa instalacja systemu, po właściwym ustawieniu w BIOS-ie.


(Lord218) #5

No dobra, ale ja nie wiem co mam w końcu w tym biosie ustawić. Którą z opcji wybrać?

Według instrukcji dodanej do płyty głównej powinna być opcja AHCI ale jej nie ma w biosie nigdzie więc nie wiem.


(jaru_r) #6

Najpierw upewnij się, że masz najnowszą stabilną wersję BIOSu.

Nie wiem, czy będzie tak samo, ale szukaj w "Integrated Peripherials":

  • XHD (eXtreme Hard Disk) - Disabled [możesz nie mieć tej opcji]

  • PCH Sata Controller Mode - AHCI [do wyboru są: IDE, AHCI oraz RAID-0]