Problem z właczeniem sieci


(Mirgli5) #1

witam wszystkich

mam problem z włączeniem sieci bezprzewodowej w moim laptopie fujitsu siemens niby mam karte sieciowa Atheros AR5007EG Wireless Network Adapter

ale nie mogę jej załączyć czy jest ktoś kto mi pomoże? laptop był bez systemu gdy go kupiłem zainstalowałem xp-eka wszystko działa oprócz bezprzewodówki pozdr.wszyst.mirek :frowning:


(Gryf00n) #2

jakie info podaje menedżer urzadzeń w sekcji

jeśli brak sterowników to

pobierz

sprawdź czy w BIOS karta jest na

lub nawet czy jest fizycznie właczona na zewnętrznej obudowie laptopa

możesz także przeprowadzić testy z Live CD Ubuntu lub Knoppix-a by stwierdzić karta jest poprawnie wykrywana i czy następuje komunikacja z netem


(Mirgli5) #3

menadrzer urządzeń pokazuje:Atheros AR5007EG Wireless Network Adapter a na obudowie nie ma żadnego włącznika

-- Dodane 02.09.2009 (Śr) 14:11 --

nie mogę sprawdzić przez live cd ubuntu czy knoppix ponieważ mam system XP HE a tamte są do linuksa

-- Dodane 02.09.2009 (Śr) 14:13 --

ale i tak dziękuję


(Luki T) #4

Kartę sieci bezprzewodowej czasami trzeba włączyć za pomocą klawiszy funkcyjnych laptopa. Musisz poszukać na klawiszach F1 - F12 symbolu sieci WiFi. I spróbuj jeszcze tak włączyć. I jeszcze raz sprawdź w BIOSie czy karta na pewno jest włączona.


(Mirgli5) #5

włączałem klawiszem Fn i F1 to nic nie daje

dzięki za podpowiedzi

mirek


(bachus) #6

Powoli, bez nerwów :slight_smile:

  • rozumiem, że jak napisano - naciskasz w Windowsie klawisz funkcyjny (Fn niebieski i trzymając go naciskasz klawisz F1, gdzie na niebiesko jest symbol sieci bezprzewodowej),

  • może sieć jest włączona, tylko jest problem z managerem sieciowym: przejdź do linii poleceń (start --> uruchom i wpisz "cmd")

  • wpisz: ipconfig /all > c:\siec.txt

  • wklej co pokazało się w pliku "siec.txt" na forum (zamknij to w znaczniki [code] [/ code] )


(Mirgli5) #7

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : dom-6b89dc3ee2e

Sufiks podstawowej domeny DNS . . . . . . :

Typ węzła . . . . . . . . . . . . : Nieznany

Routing IP włączony . . . . . . . : Nie

Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie lokalne:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast

ernet NIC

Adres fizyczny. . . . . . . . . . : 00-1F-16-0F-C1-7A

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP autokonfiguracji . . . . : 169.254.72.126

Maska podsieci. . . . . . . . . . : 255.255.0.0

Brama domyślna. . . . . . . . . . :

Karta Ethernet Połączenie sieci bezprzewodowej:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Opis . . . . . . . . . . . . . . : Atheros AR5007EG Wireless Networ

apter

Adres fizyczny. . . . . . . . . . : 00-22-5F-41-8D-05

Karta PPP DialNet :

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : WAN (PPP/SLIP) Interface

Adres fizyczny. . . . . . . . . . : 00-53-45-00-00-00

DHCP włączone . . . . . . . . . . : Nie

Adres IP. . . . . . . . . . . . . : 78.8.7.245

Maska podsieci. . . . . . . . . . : 255.255.255.255

Brama domyślna. . . . . . . . . . : 78.8.7.245

Serwery DNS . . . . . . . . . . . : 217.30.129.149

217.30.137.200


(bachus) #8

Podaj model tego laptopa - jak widać, nie jest włączone.

Co zainstalowałeś? Jakie sterowniki? Czy na pewno wciskasz klawisz funkcyjny (fn, chyba niebieski, po lewej stronie) i trzymając go naciskasz symbol Wifi na górze klawiaturze (F1) ?


(Mirgli5) #9

FUJITSU SIEMENS AMILO 3515

naciskam klawisz funkcyjny (Fn i klawiszF1) gdzie jest narysowana sieć to nic nie daje.w biosie jest karta na enabled

mirek


(Golden Finger) #10

Zapewne dioda sygnalizująca działanie Wi Fi nie świeci się, pod XP pobierz sterowniki Wireless Control Utlity

http://pl.ts.fujitsu.com/support/downloads.html

Wpisz swój model notebooka

Miałem dokładnie ten sam problem na swoim ESPRIMO Mobile

Pozdrawiam


(Mirgli5) #11

niestety nie ma sterowników pod XP i chyba muszę się z tym pogodzić dzięki za porady i pozdrawiam