Problem z wolna pracą dysku + explorer.exe


(Dariusz J.) #1

Witam serdecznie,

Od pewnego czasu mam problem z dość wolną pracą kompa i w związku z tym prosiłbym o sprawdzenie loga z HiJackThis:

http://wklej.org/id/45432/

Ponadto, pojawił sie bardzo denerwujący problem (nie wiem, czy nie powiązany z powyższym) - błąd explorer.exe podczas próby korzystania z folderu "Moje Obrazy", z którego korzystam dosyć często (zawiera pliki .jpg, .gif i .bmp).

Będę wdzięczny za pomoc, pozdrawiam.


(A`ExtereY^) #2

W HijackThis poniższe wpisy zaznaczasz fajką i klikasz na "Fix checked":

Daj loga z ComboFix -> viewtopic.php?f=16&t=36654


(Dariusz J.) #3

Dzięki. Usunąłem z HiJacka. Oto log z ComboFix:

http://www.wklej.org/id/45476/

Pozdrawiam


(jessica) #4

Infekcji żadnej nie masz, więc Twój problem wynika albo z uszkodzonej karty graficznej, albo któryś Twój program nie nadaje się do Twojego komputera.

Log czysty.

jessi


(huber2t) #5

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum


(Dariusz J.) #6

Kaspersky nie wykrył zagrożeń, dziękuje Wam wszystkim bardzo.

Kochani, jeszcze tylko prosiłbym o radę, co mam zrobić z tym problemem z aplikacją explorer.exe, która zamyka mi dostęp do Moich Obrazów. Na nieszczęście muszę korzystać z tego folderu, w którym mam zapisane ważne rzeczy. Pech polega na tym, że jest tochyba jedyny folder, który jest obarczony takim dziwnym błędem.

W treści raportu o błędach podane jest, że następujący plik powinien byc dołączony do raportu o błędach:

C:\DOCUME~1\DARU~1\USTAWI~1\Temp\WERCB7.tmp.dir00\appcompat.txt

Co ciekawe, wyrażenie WERCB7 jest za każdym razem inne, np. WER2c1, WER6r5, etc.

Jeśli znacie jakąś prostą radę, np przeniesienie zawartości do nowego folderu - będę wdzięczny.

Jeszcze raz dziękuję za pomoc i pozdrawiam :slight_smile:


(Hindol) #7

typuje na problem z dodatkami do explorera typu generowanie miniaturek dla danych typów plików, filtr DirectShow, itp.

większość da się poprawić grzebiąc w rejestrze.

możesz też spróbować lekko "popsuć" :wink: - przenieś pod Total Commander 'em plik desktop.ini do innego katalogu, lub zmień nazwę tego pliku i sprawdź czy tak samo ci się explorer zachowuje.

sprawdź też co dokładnie ci wywala explorera - kliknij w więcej informacji czy jakoś tak - może tam pisać na czym dokładniej się wiesza... może też to pisać w appcompat.txt

WERxxx - xxx jest zawsze losowe


(Dariusz J.) #8

Dzięki, hINDUss, za dobre chęci, ale nic z tego nie wyszło. Chyba rzeczywiście musi to byc jakis błąd w rejestrze, ale na grzebanie tem to ja jestem za cienki.

Jakby komuś przyszło jeszcze jakis pomysł do głowy, to chętnie wypróbuję, bo nie chce mi się formatować dysku z powodu takiej pierdoły...aczkolwiek, w moim przypadku uciążliwej.

Pozdrawiam