Problem z wolnym i ciepłym laptopem


(Tomaky) #1

Mój laptop od jakiegoś czasu zaczął bardzo wolno pracować. Obudowa od spodu jest ciepła,czasami słychać jak laptop głośno pracuje (tak jakby coś szumiało ). Dodam ,że laptop nie był nigdy formatowany ani czyszczony w środku. Często też całkowite zużycie procesora wynosi ok 90%,podobnie jest z całkowitą ilością pamięci fizycznej oraz całkowite użycie dysków. Czy można to jakoś rozwiązać ? Z góry dzięki za pomoc nawet jeśli zupełnie nic się nie da zrobić.

Temp.jpg


(H913090) #2

Rozbierz go, wyjmij wentylator, przeczyść go…


(uayo) #3

Jeśli jak sam mówisz laptop od nowości nie był czyszczony, to ja bym zaczęła od tego. Wyczyścić całość z syfu i wymienić pastę termoprzewodzącą na cpu i gpu 


(dark__jedi) #4

Pracuje głośno, bo procesor jest mocno obciążony.

Powyłączaj z autostartu większość aplikacji.

Na początek użyj ADWCleaner

http://www.dobreprogramy.pl/AdwCleaner,Program,Windows,38865.html

 

Możesz także dodatkowo użyć MBAM

http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html

wyłącz w podczas instalacji testowanie wersji premium.


(IPSEN) #5

Dodatkowo pokaż log z autorunsa,wyłączymy zbędne programy i usługi działające w tle

 Uruchom- Autoruns-jako administrator,po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -wyslij-plik.pl- na forum podaj linka

 

Pokaż systemowy Menedżer zadań-> Ctrl + Shift + Esc -zrób screena gdy system przymuli,i pokaż na forum.

 


(kowgli) #6

“Pokaż systemowy Menedżer zadań-> Ctrl + Shift + Esc -zrób screena gdy system przymuli,i pokaż na forum.”

To chyba pierwsza rzecz jaką należy zrobić. Posortuj tylko procesy według zużycia CPU malejąco.

 

Jakaś aplikacja Ci go zamula, to wolno działa i się grzeje.


(Tomaky) #7

Na początku chciałam podziękować za to ,że odpisaliście i przeprosić ,że po tak długim czasie odpisuję…niestety nie miałam czasu żeby tutaj zajrzeć . Zrobię wszystkie te rzeczy o których tutaj pisaliście. 

A tak wygląda wykorzystanie dysku kiedy uruchamiam  programy typu Picasa,malware czy office. Laptop podczas pracy tych programów często zwalnia lub od wyskakuje komunikat “brak odpowiedzi”

wykorzystywanie.jpg


(IPSEN) #8

Jeśli chodzi o procesy najbardziej obciąża dysk i procesor  proces- malwarebytes anti malware-,może zainstalowałaś wersję próbną z ochroną w czasie rzeczywistym?

Pokaż log z autorunsa

 


(JNJN) #9

Temperatury masz dobre.

 

Wklej smart dysku np: z najnowszej Aida64 zakładka Magazyn i Smart.


(Tomaky) #10

Jeszcze raz przepraszam ,ale ostatnio dużo się dzieje i nie miałam czasu usiąść do laptopa…nie korzystam nawet z niego. 
IPSEN- masz rację. Zainstalowałam wersję próbną ,ale nie wiem czy działa w czasie rzeczywistym. Zaraz zrobię autoruns i to Aida64.Mam nadzieję ,że mi jeszcze pomożecie

Niestety nie mogę zapisać pliku po autorunie…ciągle wyskakuję mi “brak odpowiedzi” mogę tylko uruchomić skan a dalej program przestaje odpowiadać 


(IPSEN) #11

Odinstaluj  malwarebytes anti malware, i zobacz czy będzie poprawa w działaniu systemu


(kowgli) #12

Zaznacz i ubij procesy, które sa na górze (Malware cośtam, Picassa) i zobacz czy systuacja się poprawi. Powinna. Komputer coś robi, to się grzeje. Normalna sprawa. Pewnie nie jest to demon szybkości.