Problem z wtyczką Fancy do Claws-Mail


(greh) #1

Witam.

Postawiłem system od zera. Antergos (w zasadzie Arch) jako jedyny, Windę wywaliłem.

Mam jednak pewne problemy z Claws-Mail (i nie tylko, ale o tym może potem).

 

Gdy próbuję wczytać wtyczkę Fancy, żeby maile jakoś wyglądały, otrzymuję następujący komunikat:

 

libwebkitgtk-1.0.so.0: nie można otworzyć pliku obiektu dzielonego: Nie ma takiego pliku ani katalogu

 

Sprawdzałem, i takie coś mam, ale jak widać gdzieś tego nie widać. :wink:

Co można na to poradzić?


(Juche) #2

Tzn. Gdzie to masz?

pacman -Syu webkit2gtk webkitgtk webkitgtk2

Spróbuj poinstalować te pakiety, jeśli ich nie masz wgranych, bo pewnie któryś z nich (najpewniej ten drugi) za to odpowiada.


(sir_lucjan) #3

Pokaż:

 

locate libwebkitgtk

(greh) #4

Problem rozwiązany.


(sir_lucjan) #5

To łaskawie powiedz jak. 


(greh) #6

Tak:


(sir_lucjan) #7

Skoro podano Ci to o wiele wcześniej na innym, rzekomo znanym mi forum, nie musiałeś pytać tutaj :stuck_out_tongue: