Problem z www


(L337 Crew) #1

Heyah wszystkim!

Mam pytanie:

Mój kolega ma problem, że nie może z żadnej przeglądarki www wejśc na żadną stronę internetową. Dodam, że gadu-gadu działa, counter-strike na internecie też !.

Nie ma żadnego firewalla, tylko ten z service packa 2.

Domyślam się, że coś jest (chyba) z protokołem HTTP.

Proszę o pomoc, bo format, to chyba ostateczność.


(123448) #2

jakieś komunikaty czy coś w tym stylu się wyswietlają?

zobacz czy sp2 nie blokuje twojemu koledze danej przeglądarki. możliwe że przypadkowo dostęp został zblokowany przez zapore.


(L337 Crew) #3

Tak, że nie może otworzyć strony.

Sprawdzaliśmy, nawet wyłączaliśmy zaporę. :frowning:

On ma windowsa xp pro angielską wersję.

Skanowanie robiliśmy spybotem i ad-awarem, a na koniec Kaspersky - niestety nie chciał się zaktualizować.


(123448) #4

a można wiedzieć dokładnie jaki błąd?

od jakiego czasu przeglądarki tak funkcjonują?

i czy to uzywaliście wszystkich najpopularniejszych czy tylko IE np.

i wklej log z hijack this. możliwe że syf.

mi też kiedyś przeglądarka nie chciała działać. nie było połączenia z serwerem. ale do problemu doszedłem gdyż hide ip przeszkadzał :slight_smile:


(L337 Crew) #5

Później podam, bo go teraz na gg nie ma :frowning: .

od jakiegoś tygodnia lub troszke więcej.

Używaliśmy FF i dzisiaj Operę najnowszą (8.50) .

log analizowaliśmy, ale syf usuneliśmy !!


(123448) #6

samemu lepiej nie bawić się hijackiem. proponuje wklejenie loga, ale to twój wybór :slight_smile:

skan on-line jeżeli jest możliwe by się przydał.

BTW

jeżeli już podasz log to jeszcze listeback upu tego programu zaserwuj bo może coś złego ciachnołeś

OT

jak nic nie pomoże to podam kod na stworzenie prostego interfejsu okna przeglądarki (bardzo prosta metoda)

zobaczymy czy ona zacznie funkcjonować :slight_smile:


(L337 Crew) #7

:stuck_out_tongue:

Na Hijacku sie (trochę) znam. :x

Backup robiliśmy, ale nic nie dało…

A screen tutaj:

blad7of.th.jpg

Złączono Posta : 30.09.2005 (Pią) 20:38

Niestety to nie wchodzi w rolę… przeglądarka nie działa :frowning: :-x


(inż. Piniol) #8

http://support.microsoft.com/?kbid=219004&sd=RMVP

http://www.google.com/search?q=internet … earch+page


(squeet) #9

Masz może PeerGuardiana?

Jeśli tak - prawy guziczek na ikonie PG i wybierz Allow HTTP

Używasz p2p (eMule, Kazaa)?

Jeśli tak - może to być wina za dużej ilości połączeń wychodzących…

Wyłącz wszystkie programy p2p i spróbuj…


(L337 Crew) #10

Nie ma tego!

Nie ma żadnych…

Był wcześniej iMesh ale go już dawno wywalił


(inż. Piniol) #11

Halo !!


(squeet) #12

Skoro jesteś pewien, że w logu nic nie ma - pewien na 100% - to pozostaje poczytać linki, które podał inż. Piniol