Problem z wydajnością


(Grey666) #1

Witam. Zakupiłem procesor FX6300 i gdy włączyłem csgo by sprawdzić wydajność miałem tylko 50-60 fps. Zrobiłem format i było 70 do 90 oraz w menadżerze zadan pokazane jest że procesor ma 3 rdzenie jednak wszędzie pokazuje 6 rdzeni.Gdy sprawdzałem na YouTube ilość fps w csgo na tym procesorze były powyżej 130 fps. Płyta główna: N68-GS4 FX R2.0, kartą graf:GT 710 1gb, ram 4gb ddr3 1600mhz


(Longhorn2009) #2

Sprawdź ilość rdzeni w menadżerze urządzeń. Jeśli będzie nieprawidłowa sprawdź czy ilość rdzeni nie jest ograniczona w msconfig


(Grey666) #3

W msconfig mam zaznaczona liczbę 6 rdzeni a w menadżerze pokazane 3 rdzenie i tak.



(JNJN) #4

Nówka? czy używka?

Reset biosu baterią po założeniu CPU robiłeś?

Bios przy starcie kompa - procedura POST wykrywa CPU poprawnie?

Edit:

GF710 to karta biurowa i jeszcze 64 bitowa na DDR3? to raczej nie do gier.


(Grey666) #5

Procesor nowy i nie robiłem resetu biosu w biosie też pokazuje 6 rdzeni


(JNJN) #6

To zrób - nie zaszkodzi.

Komputer odłączony od zasilania 230V, wyjmujesz baterię z płyty na 10 minut, wkładasz, uruchamiasz kompa i start do biosu, ustawisz datę i godzinę (prawidłowy reset zresetuje te dane) i zapiszesz bios Save.

A to?

Plus screen z menadżera urządzeń z rozwiniętą gałęzią Procesory.


(Grey666) #7

Co do resetu to zaraz zrobię a do wykrywania procesora to :

Podczas startu pokazuje "Cout: 6 " więc tylko w menadżerze coś jest nie tak.


(JNJN) #8

Bios masz najnowszy, więc to odpada. Bios wykrywa OK, ale zrób co napisałem i na końcu screen z menadżera.


(Grey666) #9

Plus screen z menadżera urządzeń z rozwiniętą gałęzią Procesory
o to chodzi?


(JNJN) #10

https://technet.microsoft.com/pl-pl/library/cc754081(v=ws.11).aspx

http://www.centrumxp.pl/Windows7/2001,Menedzer-urzadzen.aspx


(Grey666) #11

aaaa menadżer urządzeń przeczytałem zadań :man_facepalming: Przechwytywanie


(JNJN) #12

To jest OK.


(Grey666) #13

mam zrobić ten reset biosu?


(JNJN) #14

Możesz, nie zaszkodzi - w sumie powinieneś przy nowym CPU.


(Grey666) #15

ok wyciągnać baterie biosu i przełożyc tą “gumke” ze zworki 1-2 na 2-3?


(JNJN) #16

Tylko wyjęta bateria, gdybyś robił reset zworką (napięciowo) bateria musiała by być wsadzona.


(Grey666) #17

ok wyjąć i odczekać około 10 minut?


(JNJN) #18

Tak - masz wszystko napisane - tylko czytać.


(Grey666) #19

Ok zrestartowalem bios


(JNJN) #20

Date i godzinę ustaw i powinno być z CPU OK.