Problem z wyglądem folderów


(Moszeusz) #1

Mam bardzo ciekawy problem. Otóż, czasami po uruchmieniu windowsa zmienia mi widok folderów. Tzn. zwykle jak wchodze na dysk itp. foldery mam przedstawione w formie listy. To samo z menu start ustawia się wtedy alfabetycznie. Co może być tego przyczyną. Oraz czy ma to związek z zawieszaniem Enemy Territory. Obydwie rzeczy pojawiły się jednocześnie.


(Kosior6) #2

Moze jakis syf???

Wrzuć loga z HijackThis jak go obłsugiwać masz w dziel Bezpieczeństwo


(Tomek Zamlynny) #3

start-> uruchom-> control

Opcje Folderów-> Widok

beztytuu3zu.jpg


(boczi) #4

Zatytułuj poprawnie temat


(Moszeusz) #5

(Siedem3a) #6

Nie jesteś sam z tym zonkiem.

Też tak mam. Normalnie widok w moim komputerze mam ustawiony na "pokaż w grupach" i ustaw wg typu. Czasem jak go (mój komp.) otwieram to widzę, że ikony są małe i ułożone w listę. Nie mam pojęcia czemu tak się dzieje i czasem to wkurza.

Ale z drugiej strony nie jest to uciążliwe i można z tym żyć.

Mimo wszystko dobrze byłoby wiedzieć czemu tak się dzieje.


(Zhao Zhuxi) #7

Cóż, co prawda rzadko korzystam z windowsa, ale zauważyłem ten sam problem. Uznałem, że to po prostu kolejny bug do kolekcji i dałem sobie spokój z dociekaniem. Może tak właśnie po prostu jest.


(Skiff) #8

To jest wina samego Windowsa, więc szukania przyczyn możecie sobie darować...


(Zhao Zhuxi) #9

Cieszę się, że się ze mną zgadzasz :wink:


(Moszeusz) #10

To jest troche irytujące. Tak co 4 razem gdy właczam kompa to się dzieje.


(Marsmo) #11

Jedną z przyczyn może być to, że masz przepełniony cache i to na poziomie Rejestru. Oczyszczanie cache'u na poziomie systemu, słabo lub prawie wcale nie wpływa na odpowiadające za to zapisy w Rejestrze.

Po zrobieniu kopii, wejdź w Edytor rejestru i usuń następujące klucze:

HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU

HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags


(Moszeusz) #12

Nic to nie dało dalej jest tak samo.


(Egonsen) #13

rozwiązaniem może być piąty post z tego forum , u mnie zadziałało w 100 %-tach.


(Moszeusz) #14

No ok tylko że u mnie już tak jest ustawione. Nie mam potrzeby zmieniać. Mam Sp2.