Problem z wykonywaniem kopii zapasowej


(Xwilczur) #1

Witam. Mój problem polega na tym, że kiedy próbuję wykonać kopię zapasową systemu to za każdym razem kończy się to tak:

http://www.wgraj.org/zdjecie/8701

dla mnie jest to bardzo uciążliwe, ponieważ wiem jak może przydać się kopia zapasowa. Proszę o pomoc.


(B Pazdan1) #2

Witam! Możliwe, że usunąłeś jakiś folder systemowy typu: "Muzyka Udostępiona", "Wideo" lub "Obrazy" w Moich Dokumentach /cały folder/ i teraz system to wykrywa i nie kończy tworzenia kopii zapasowej. Ja tak kiedyś zrobiłem i musiałem te foldery odzyskiwać z płytki systemowej.


(system) #3

Robisz kopie systemowym kreatorem czy jakimś programem??


(Xwilczur) #4

Systemowym kreatorem.


(system) #5

Spróbuj użyć jakiegoś programu do backupu. A poza tym kopie wykonywanie systemowym kreatorem są często zawodne.


(B Pazdan1) #6

http://www.dobreprogramy.pl/Paragon-Bac ... 15537.html

Bardzo dobry, darmowy program. Instrukcje "krok po kroku" można znależć na GOOGLE


(system) #7

WITAJ- sprawdz tym http://www.vista.pl/porady/339_kopia_za ... onac_.html


(Xwilczur) #8

Pomyśleć, że chciałem uniknąć takich programów :x. Ale sprawdzę oczywiście.


(system) #9

Ostatnio bawiłem się tym programem który podał TURANKANTOR13 i jest super. Prosty, intuicyjny, działa bez problemu. Jest to darmowa odmiana nagradzanego wielokrotnie Macrium Reflect Full. Bardzo polecam ten program.

Możesz go pobrać z DP: http://www.dobreprogramy.pl/Macrium-Ref ... 20413.html

Program wymaga darmowej rejestracji.


(system) #10

TUTAJ filmik systemowego kopiarza http://www.youtube.com/watch?v=svBU-DSSmxQ


(Xwilczur) #11

Problem rozwiązany.

@kamyk92

Jeśli chodzi o Google to wszystkie błędy które można znaleźć dotyczą błędu przy aktualizacji systemu, a co za tym idzie są tam wyjaśnione rozwiązania tylko dla tego przypadku.