Problem z wykrywaniem dysku twardego


(Koptus) #1

Witam!

Zmagam ostatnio się z problemem dot. wykrycia dysku twardego. Często jak uruchamiam komputer pojawia się komunikat DISK BOOT FAILURE, INSERT SYSTEM DISK PRESS ENTER. Myślałem, że to problem z dyskiem (skanowanie pokazywało błędy, sam dysk też nie był nowy) więc kupiłem nowy dysk. Niestety problem pojawił się ponownie. Co ciekawe w uruchomieniu komputera pomaga odłączenie dysku (zarówno sata jak i zasilania). Po ponownym podłączeniu komputer startuje. Myślałem, że to kabel sata padł, ale wymieniłem go na ten z napędu DVD i dalej to samo. Byłbym wdzięczny za wszelką pomoc.


(Grabkamy) #2

Odłącz napęd i spróbuj podłączać dysk po kolei do wszystkich portów sata (zworkę w dysku ustaw na master).

Jeżeli na którymś odpali to wyłącz komputer i włącz parę razy i tak po kolei każdy z portów (wyeliminujemy tym sposobem uszkodzenie portu sata).

 

Ps. spróbuj jeszcze zresetować bios (wyjmij baterię na płycie głównej na 10 min).


(falcon89) #3

Pobierz CrystalDiskInfo portable, wypakuj i uruchom, zmień ustawienia (Funkcje, Advanced Feature, Wartość Raw i ustaw 10 [DEC]) zrób screenshota z programu (całe okno), umieść na http://postimage.org/ i podaj link na forum.


(Koptus) #4

grabkamy -> przekładałem do wszystkich portów i uruchamiał się za każdym razem, jak sobie trochę postoi to pewnie znowu nie będzie chciał ruszyć. Wyjąłem też baterię.

 

falcon89 -> http://s9.postimg.org/tn0uvo51r/dysk.png


(JNJN) #5

Zmień wtyczkę zasilania dysku.

 

I podejrzany jest tu zasilacz? jaki masz odczytaj bezpośrednio z niego.


(Koptus) #6

Chieftec GPS-400AA-101A

 

Dysk zasilany jest przez taką przejściówkę:  http://stelnet.w.interia.pl/pic/ak11/0004.jpg

Może czas i ją wymienić?


(falcon89) #7

Twój zasilacz ma dwie wtyczki do zasilania dysku, podłącz nie używając przejściówki.


(JNJN) #8

Dysk ma w pozycji BC kosmiczne liczby, czyli albo jest przekłamanie odczytu, albo są jakieś problemy z zasilaniem.

 

Zmień zasilający molex z zasilacza i tą przejściówkę - dysk ma być zasilany z innej linii.

 

Zasilacz też swoje lata ma, więc może być różnie?


(Koptus) #9

Okej odłączyłem przejściówkę, nie zauważyłem, że są te wtyczki bo jedna z nich podłączona była do napędu dvd :stuck_out_tongue:

 

Dysk na razie chodzi, co zrobić gdy dalej będzie występował problem? Wymienić zasilacz? Gdyby to był mój komputer nie byłoby dla mnie problemem raz na jakiś czas odłączenie tych kabli i podłączenie ponownie, jednak z tego komputera korzysta rodzina i dla nich jest to już trochę bardziej kłopotliwe.