Problem z wykrywaniem nowego dysku twardego


(Hiroku) #1

Witam

Mam pewien problem, mianowicie to że po tym jak zepsuł mi się stary dysk twardy (mając 13 lat) i miał to stare wejście nie mam pojęcia jak się ono nazywało, wiec postanowiłem kupić nowy już z tym aktualnie używanym wejściem (chyba sata się nazywa) jako ze płyta główna tak stara jak dysk nie jest zawiera i stare i aktualne wejście. A problem w tym ze nie potrafię przestawić płyty głównej tak aby czytała z sata'y a nie ze starego wejścia.

Ktoś mógłby pomoc? Z góry dziękuje.

p.s. jestem zielony co do używania biosa


(Agatonster) #2

werok ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Lufcik) #3

Czyli mam rozumieć, że dysk podłączony jest pod to nowe wejście?

Chwila nie kapuję czegoś. Wg mnie nie da się podłączyć jednocześnie "starego" i "nowego" interfejsu. Ale mogę się mylić, bo ja takich rozwiązań nigdy nie stosowałem i nie będe.

Wchodzisz do biosa i chyba na pierwszej zakładce masz ustawienie dotyczące dyskietki i dysków. Zapewne musisz zmienić IDE na SATA.


(Lasarus) #4

Przy starcie komputer wykrywa dysk? Na dysku jest zainstalowany system? Jaka płyta główna?


(kamil_w) #5

Opisz problem jeszcze raz, ale tym razem po Polsku.


(kondziu jah) #6

W BIOS zmień priorytety (Boot Priority lub podobnie).


(Hiroku) #7

plyta glowna ga-m61sme-s2

zdjecie

http://www.gigabyte.pl/products/upload/ ... 8/2e1e.jpg

dysk jest nowy dzis kupiony niema na nim systemu

na dole płyty mamy jasno zielone wejście to jest to z którego jak dotąd korzystałem stary dysk mi się spalił a dyski na to wejście już nie są produkowane na lewo od zielonego wejścia jest pomarańczowe to chyba wejście SATA nie? do niego podłączony mam nowy dysk. komputer nie wykrywa dysku jako głównego lecz jako dysk RAID (a przynajmniej tak sadze). wyświetla mi się pri master disc : none

dodatkowo zaczął wyświetlać mi się ekran głoszący :

mediashield rom bios 6.94

copyright © 2006 nvidia corp

detecting array(nie wiem co to)...

0 healthy nvidia jbod 456.76g (nowy dysk jest 500 gb)

press F10 to enter raid setup utility (moj ojciec tam wlazil i cos ustawial )

czy to przez to komp mi go tak dziwnie wykrywa?

mam nadzieje ze teraz to jest czytelne


(Lufcik) #8

Szukałeś w biosie ustawienia dotyczącego IDE, SATA, RAID?


(Hiroku) #9

tak przeleciałem każda stronę ale nawet jeśli coś znalazłem to i tak nie potrafię tego użyć nigdy nie miałem do czynienia z biosem

wiec poproszę łopatologie

-- Dodane 02.08.2011 (Wt) 11:05 --

w standard cmos features mam ide channel 0 master [none] i jak dam ide hdd auto-detection to nic mi nie wykrywa

advanced bios features --> hard disc boot priority --> (po usunieciu raida/arraya z tego okna)

'' mediashield rom bios 6.94

copyright © 2006 nvidia corp

detecting array(nie wiem co to)...

0 healthy nvidia jbod 456.76g (nowy dysk jest 500 gb)

press F10 to enter raid setup utility ''

zostaje mi jedna mozliwosc; bootable add-in cards

first boot device [disabled]

second [hard disc]

third [cd rom]

hdd s.m.a.r.t capability [enabled]

integrated peripherals--->Serial-ATA RAID Config ----> NV SATA RAID function [disabled]


(Lufcik) #10

Jedyne co musisz zrobić to usunąć macierz raid jeżeli takową zrobiłeś, i zmienić interfejs z IDE na SATA. Jak znajdziesz tą opcje to naciskasz enter i wybierasz, ewentualnie zmieniasz klawiszem "+".

Powiesz mi jak podłączyłeś ten dysk? Na IDE czy SAATA, bo skoro na SATA to w biosie powinno się samo przestawić.

Co masz jeszcze na IDE? Albo co Ci nie wykrywa? Zapewne jakiś napęd optyczny?

Taka mała dygresja. Ustaw first boot na ten dysk twardy, a drugi na cd rom.

Powiedz mi jeszcze jaką masz wersje biosu. To się sprawdza zazwyczaj na pierwszej zakładce w system information, albo napisane jest na górze ekranu gdy wejdzieszs do niego.


(Hiroku) #11

Award modular BIOS v6.00PG <-- to chyba to nie ?

usuniete, ale ja wlasnie nie wiem jak zmienic z ide na sata i to chyba problem

""Powiesz mi jak podłączyłeś ten dysk? Na IDE czy SAATA""

Na ten aktualnie uzywany SATA

''Co masz jeszcze na IDE?"" DVD ROM.

'' Albo co Ci nie wykrywa?'' tu byl tez stary dysk odpiety jest teraz wiec to chyba dobrze ze nie wykrywa

priorytety ustawione


(Hubertsalari) #12

Może nie wykrywa bo trzeba włożyć zworkę. U mnie było napisane na dysku że jeśli komputer nie wykrywa dysku trzeba włożyć zworkę. No i tka się stało komputer nie wykrywał dysku dopóki nie włożyłem zworki. Poczytaj czy coś pisze na dysku. Jaki to dysk ?


(Hiroku) #13

zworka? co to ? xD

dysk seagate st3500413as barracuda 7200.12

a co do tego co pisze na dysku to czekaj chwile

-- Dodane 02.08.2011 (Wt) 11:46 --

gdzie mam sie zwrocic o pomoc techniczna

dla latwej instalacji mam uzyc seagate's DiscWizard dostepnego na stronie (czemu ja tego przedtem nie przeczytalem -.-)

SATA i Bios maja several setup choices(sry nie rozumiem)

a dalej juz o tym jak zamontowac w kompie wsesie przykrecic srubki


(Lufcik) #14

Czego nie wykrywa? Dysku czy napędu czy czegoś innego? Dysk podłączyłeś na SATA czy IDE?


(Hiroku) #15

dysk jest na sata jedno miejsce mam puste po starym dysku na IDE i mam dvdrom podlaczony na IDE

-- Dodane 02.08.2011 (Wt) 11:59 --

a co do tych zworek to po za zasilaniem i sata mam na dysku jeszcze 4 preciki ale na dysku niema nic o ich umieszczaniu a na starym dysku mam istawione zworki na master (1 drive) i rysunek jak je umieszczac


(Lufcik) #16

Bo IDE to był stary interfejs i musiałeś określicz główne i drugorzędne urządzenie, ale jak masz dysk SATA to nie ma z tym problemu. Czyli w końcu nie wykrywa dysku czy czego? Odpowie mi ktoś na to proste pytanie?

Z tego co wyczytałem musisz wejść do biosu do Standard CMOS Feature i ustawić IDE CHANNEL MASTER 2 lub 3 (w zalężności od tego, do którego portu podpiąłeś dysk) na auto bądź na manual i sam określić wtedy ustawienia.

Możesz jeszcze raz powiedzieć co chcesz osiągnąć?

Wyjąłeś stary dysk i kupiłeś nowy, chcesz go podłączyć. A ten stary też ma być podłączony?

-- Dodane 02.08.2011 (Wt) 12:25 --

Tak sobie patrze na ten dysk co zakupiłeś i się nie mogę nadziwić, ale to jest dysk na SATA 3. Twoja płyta tego nie obsługuje. Powiedz że na dysku na etykietce napisane jest, że to jest SATA 2 :shock: Niby nie ma problemu, bo w części dysku gdzie są interfejsy, powinny być takie małe piny, których opis na pewno jest na etykiecie dysku. Będziesz musiał ograniczyć prędkość tego dysku do SATA 2 za pomocą wspomnianej już zworki, gdzie ją włożyć znajdziesz na opisie dysku. Chyba że bios sam sobie to ograniczy, ale jeżeli się miało płytę pod SATA 1 a dysk pod SATA 2, to rozwiązanie było niezbędne.


(Hiroku) #17

dysk jest podpiety do sata a w ide ma tylko dvdrom a komp (tak mi sie wydaje) szuka dysku na ide gdzie wczesniej byl a nie w sata gdzie aktualnie jest podpiety stary dysk jest zepsuty i nie dziala wiec nie ma byc podlaczony tak kupilem nowy dysk jest podlaczony komputer chyba go nie widzi

a czyli kombinowac ze zworkami?

-- Dodane 02.08.2011 (Wt) 13:25 --

mam juz zworke na miejscu dysk ciagle jest wykrywany tylko w mozliwosci dodania do arraya nie wiem jak zmienic zeby czytało dysk z sata


(Lufcik) #18

w biosie w Integrated Peryphelias masz SATA RAID config. Wejdź do tego i daj na disabled NV SATA RAID

Jeżeli to co powiedziałem jest na off, to dysk jest czytany jako SATA, ale masz możliwość stworzenia macierzy, chyba że tak jak pisałeś wcześniej, bo coś wspominałeś że ojciec coś konfiguraował w macierzy, może nieumyślnie ją stworzył. Sprawdź to i usuń jeżeli istnieje.


(Hiroku) #19

rozwiazalem juz problem temat uwazam za zamkniety dzieki za pomoc


(Hubertsalari) #20

Napisz jeszcze jak :slight_smile: